Donut broke my phone (sort of)


Last Updated:

  1. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    I just noticed today that my computer no longer sees the sd card in my my touch when I plug it in usb. I have narrowed it down to the 1.6 update. It still charges and when I plug it in the phone asks me if i want to mount, I select yes and before it would pop a window on my pc asking what I wanted to do. Now nothing. Not even in "My Computer". PLEASE HELP. Any input would help Thanks
     

    Advertisement
  2. darktheory

    darktheory Active Member

    Joined:
    Mar 30, 2009
    Messages:
    40
    Likes Received:
    6
  3. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    That didnt work. Its not listed in the list of drives. If it helps at all Im on an XP SP3 Computer (dell) and I remembered something else, after the 1.6 update when I plugged the phone in (usb) It asked to install a driver for new harware which it had never done before. It found the driver automaticly and in the device manager it calls my phone an HTC Dream and is under ADB Interface.
     
  4. darktheory

    darktheory Active Member

    Joined:
    Mar 30, 2009
    Messages:
    40
    Likes Received:
    6
    [​IMG]
     
  5. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    Mine looks like this. I dont see it
     

    Attached Files:

  6. darktheory

    darktheory Active Member

    Joined:
    Mar 30, 2009
    Messages:
    40
    Likes Received:
    6
  7. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    Sounds like you have Debugging in the Settings turned on. o_O

    Go to Settings -> Applications -> Development

    Look for the USB Debugging Option and see if it's ticked...

    If it is, try unticking it and see if that helps
     
  8. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks but its not ticked. Could it be the driver installed on my pc?
     
  9. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    That was going to be my next suggestion after that....

    Connect the phone to the computer and go into Device Manager...

    Look for the phone in the list of devices or an item that has an exclamation mark next to it...
     
  10. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    tried that, no exlamation points. Its listed under ADB Interface as an HTC Dream
     

    Attached Files:

  11. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    Try uninstalling the driver and connecting the phone again...
     
  12. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    Tried that already. NO worky
     
  13. tmccommas

    tmccommas Member This Topic's Starter

    Joined:
    Jan 21, 2009
    Messages:
    8
    Likes Received:
    0
    Alright I finally fixed it and I feel kinda stupid. All I had to do was turn on usb debugging and it works perfectly. Thanks so much for every ones help.
     
  14. RozzaC

    RozzaC Well-Known Member

    Joined:
    Feb 25, 2009
    Messages:
    647
    Likes Received:
    10
    As far as I know..you shouldn't need USB debugging to be turned on for it to be picked up...

    But....all's well that ends well I guess....
     

Share This Page

Loading...