Double Contacts after updateSupport


Last Updated:

  1. uncontested

    uncontested Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    15
    Likes Received:
    0
    I just updated my phone @ sprint but my contacts are all double, how do I fix this without deleteing each one by one? I remember reading there is an easy way to do it but cant remember lol.
     

    Advertisement
  2. momentoid

    momentoid Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    367
    Likes Received:
    62
    1. Factory data reset the phone (Note: all your personalization will be reset) - Menu > SD card & phone storage > Factory data reset > Reset phone 2. Sync Contacts. - Menu > Data synchronization > Contacts
     
  3. uncontested

    uncontested Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    15
    Likes Received:
    0
    Won't a factory data reset get rid of the update they just installed?
     
  4. momentoid

    momentoid Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    367
    Likes Received:
    62
    No, it will not get rid of the CL14 update. The update is your device's new Factory installed base.
     
  5. Mw182006

    Mw182006 Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    55
    Likes Received:
    0
    I'd highly suggest people clean up and organize their contacts through Gmail. I would think it would save people a lot of hassle for the inevitable updates down the road. I forgot what I read that prompted me to do it, but you can tell your phone how you want it to sync up with what you have stored with google. So what I did was create a group called "phone" on gmail and put all my phone contacts in there. When you're in the contacts list on your Moment, bring up the menu and go to "edit sync groups" and you'll have options like "sync all contacts," "my contacts," and my "phone" group is there. Uncheck everything but the "phone" group, and you're golden.

    Hope this helps.
     
  6. ryu79

    ryu79 Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    45
    Likes Received:
    0
    Just did this over the weekend post the official update and it cleared up the double up on my contacts.

    Simple as logging into gmail from your PC, clicking on eliminate duplicates and houlah!
     
  7. latinmaxima

    latinmaxima Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    Merging duplicates worked. The Sprint techs back up the contacts in case you dont use synchronization and they reloaded and then your phone synced to it as well. Merging is the just as fast but you have to be near a computer so it depends on your situation.
     
  8. dmz

    dmz Member

    Joined:
    Jun 8, 2010
    Messages:
    5
    Likes Received:
    2
    I have this problem but the duplicates are not showing up on my contact list on gmail. I think it happened because I signed up for a trial to an add-on sync program, which I didn't find useful. However, that program synced from Microsoft Outlook directly and then the phone is syncing from gmail (where I have all the same contacts). I don't know how to fix this - if anyone can help, I'd appreciate it. I'd rather not have to restore the phone to factory conditions. If there's no way to just delete all my contacts, that's a real problem, in my opinion.

    Thank you.
     

Share This Page

Loading...