Double Handcent MessagesSupport


Last Updated:

  1. RichboyJhae

    RichboyJhae Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    439
    Likes Received:
    262
    So I just installed Handcent because of all the hype and it's pretty freakin awesome. My one gripe is how I receive most messages twice. Does anyone else have the issue or know how it can be fixed?
     

    Advertisement
  2. BananaBoatBob

    BananaBoatBob Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    100
    Likes Received:
    29
    you have to disable your messaging app that you were originally using
     
  3. Bat~man

    Bat~man Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    224
    Likes Received:
    29
    Are you getting message from the stock app as well as handcent? If so, go in the options in the stock messaging app and disable the notifications.

    If it is double handcent messages then I dont know, I get duplicates myself sometimes.
     
    slenser likes this.
  4. RichboyJhae

    RichboyJhae Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    439
    Likes Received:
    262
    I'm not getting stock app notifications. Disabled that.
     
  5. BananaBoatBob

    BananaBoatBob Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    100
    Likes Received:
    29
    just throwing it out there...

    try rebooting your phone and see what happens
     
  6. Bat~man

    Bat~man Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    224
    Likes Received:
    29
    Yea I can't really say what it is.

    I get duplicates sometimes, when I first got my EVO and installed Handcent..every message got duplicates, it eventually stopped but every once in a while it will act up again.
     
  7. VGPOP

    VGPOP Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    588
    Likes Received:
    64
    Where is the setting of the stock messaging app?
     
  8. Bat~man

    Bat~man Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    224
    Likes Received:
    29

    open the stock app and hit menu
     
    VGPOP likes this.
  9. BananaBoatBob

    BananaBoatBob Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    100
    Likes Received:
    29
    all i did was go under the messaging app where all the threads were, go under settings, and unclicked auto retrieve and received notification button
     
  10. slenser

    slenser Well-Known Member

    Joined:
    Jan 7, 2010
    Messages:
    47
    Likes Received:
    1
    I had the same question...THANKS GUYS!
     
  11. jnitz23

    jnitz23 Member

    Joined:
    Jun 8, 2010
    Messages:
    5
    Likes Received:
    0
    I'm currently having the same issue with Handcent and the stock messaging app. I've disabled all notifications in stock messaging abd rebooted the phone but no luck. Its basically like having 2 spots for text messaging, but only getting notification from handcent. is there any other fix other than whats noted above? any help is greatly appreciated, thanks!
     

Share This Page

Loading...