Double NotificationsGeneral


Last Updated:

  1. gtpdjw

    gtpdjw Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    389
    Likes Received:
    38
    I installed handsent and I have double notifications now I did a search and did the reading but it no real answer has anyone found a real solution for this problem thanks for any help
     

    Advertisement
  2. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    Tap on the preloaded Messages Application.

    Menu > Setting > (Scroll to the Bottom) > Un-Check Notifications

    This should stop the Pre Installed SMS application from Notifying you of new Messages. Allowing Handcent SMS to be the only one to notify you of new messages.
     

Share This Page

Loading...