1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Double SMS Notifications


Last Updated:

  1. Rockytop

    Rockytop Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    14
    Likes Received:
    0
    Having an issue with SMS notifications...I get TWO different notifications for each message. I've tried changing to Handcent and Chomp, but still get the "generic" message notifier in the bar and separate notification sound. I've gone to messaging and turned OFF notifications, and turned ON notifications for Chomp/Handcent...but still get TWO notifications. PLUS...the little generic icon (which looks like an email notification) has to be manually cleared...it won't automatically go away when I read the text message as the Chomp/Handcent ones do. Any suggestions??? :mad:
     

    Advertisement
  2. dawnierae

    dawnierae Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    1,260
    Likes Received:
    875
    You must still have something in the native messaging app turned on. After you check everything, try turning your phone off and then back on and see if that doesn't fix it.
     
  3. Rockytop

    Rockytop Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    14
    Likes Received:
    0
    I have already done all that...even wiped it and started over...still does it.
     
  4. T.M.M.L

    T.M.M.L Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    463
    Likes Received:
    93
    I had this problem when i installed handcent. This is tied to the default messaging service on your phone.

    If handcent/chomp is set as your default messaging, go into your phones settings again and choose Applications. Then choose Manage Applications. Scroll through your apps until you find handcent/chomp. Select it. Scroll through until your find "clear defaults" Click this and return to your homescreen.

    Select messaging, if its not on your homepage, you can access it through viewing all apps. You should be given a choice of apps when you select messaging. Choose the default(Messaging) service (but don't make it the default service). Inside of the messaging program, press the menu key to bring up its settings. Inside of the settings, uncheck notifications. Press the back key until you return to the desktop.

    Choose messaging once more. This time check the "use by default for this action tab" and then select handcent/chomp. This should work. Send yourself a text to test.:D

    If you have it set to display in the notification bar, the message alert will remain until you check it, or clear it from the pull down menu.
     
  5. Rockytop

    Rockytop Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks T.M.M.L...did what you said, but it does not allow for "clearing defaults" in the Chomp application. Nor did it give me a choice of apps when I went back to select messaging on the home screen.
    "Uncheck notifications" inside the regular messaging app has already been done. That's the thing that's screwy about this whole deal. With notifications OFF, the regular messaging app still notifies me! It will not turn off!!
     
  6. ksteven813

    ksteven813 New Member

    Joined:
    Jan 6, 2011
    Messages:
    4
    Likes Received:
    0
    Has anyone fixed this? The same EXACT thing is happening to me aswell.
     
  7. NiceGuysFinishLast

    NiceGuysFinishLast Well-Known Member

    Joined:
    Dec 11, 2010
    Messages:
    472
    Likes Received:
    73
    Try going to settings, applications, manage applications, all, and click text messaging. Hit clear data.
     
  8. xSithxSaviorx

    xSithxSaviorx Well-Known Member

    Joined:
    Dec 28, 2010
    Messages:
    102
    Likes Received:
    2
    Not sure, but i think that will just reset it back to its default state, so auto retrieve and notifications will be checked again, therefore he will still have double notifications.

    *Edit* Actually i dont see anythin about auto retrieve, try going to the messaging app u dont want running, the default one i assume, and if it has auto retrieve checked, uncheck it.
     

Share This Page

Loading...