double sms notiificationsSupport


Last Updated:

  1. evperry

    evperry Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    95
    Likes Received:
    9
    There appears to be a problem with some android phones where even if the sms notifications are off they still pop up in the bar.

    Has anyone figured out how to turn this off on The Epic 4G.

    Ive been to messaging app and then also to system setting and I have not been able to get this off.

    I wanna use handcent but i get the dual notification problem.
     

    Advertisement
  2. SlyFerret

    SlyFerret Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    395
    Likes Received:
    25
    I had this problem on my Moment when I used Handcent.

    I can't remember exactly what the procedure was, but you're on the right track, turning off notifications in one of the two SMS apps.

    If I remember right, I think I had to tell the stock app not to check for SMS messages, rather than disabling notifications.

    I wish I could be more help, but it was almost a year ago... my memory is a bit fuzzy.

    -MG
     
  3. hoopdy77

    hoopdy77 Member

    Joined:
    Apr 11, 2010
    Messages:
    8
    Likes Received:
    0
    If you want to only get notifications through Hancent and not the stock messaging app, go into the settings in the stock messaging app. Then uncheck Auto-retrieve and also uncheck notifications. This will allow you to only get notifications from Handcent. I'd imagine this would be the same if you used another messaging app like Chomps.
     
  4. evperry

    evperry Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    95
    Likes Received:
    9
    On my phone, teh auto retrieve is use the MMS category. I turned that off and also turned off notifications and I still get the double notification.

    This is baffling.

    I check all the widgets and the extra prgrams installed and nothing has to do with SMS.

     
  5. evperry

    evperry Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    95
    Likes Received:
    9
    I give up...

    Maybe this can be turned off in 2.2.
     
  6. Keybeeetsss

    Keybeeetsss Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    459
    Likes Received:
    48
    Its not gonna be turned off in 2,2 because it isn't turned on now.. It sounds like ur jus having an error on ur phone period.. I would reset it (after a backup or sort) thatz ultimately what will change it with 2.2 anyway is the phone being reset & it ain't like we're gonna hav 2.2 nextweek...
     
  7. kat3k

    kat3k Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    65
    Likes Received:
    3
    I have the same problem and have tried everything in all settings in default text app and handcent. Still get notifications from both, with default being the one that pops up. It did not always work like that and I question whether it is involved with any recent apps I have downloaded.

    If anyone has a solution, I'd love to hear it.
     
  8. badankles

    badankles Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    972
    Likes Received:
    90
    ^^^^ solution provided.
     
  9. kat3k

    kat3k Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    65
    Likes Received:
    3
    Thanks, but I have already tried that. Still no dice. I think the only thing I have downloaded since the problem started is Vlingo, and I am going to uninstall that, try it, and if that doesn't work, uninstall and reinstall Handcent.

    It's more frustrating that it worked fine for a long time, and then didn't.
     
  10. evperry

    evperry Well-Known Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    95
    Likes Received:
    9
    Unfortunately, that absolutely doesn't work.

    Ive done all the pre-requisite resets and no dice.

    The best I get is that now both handscent and the system pop up, click the system and it brings me to handcent and wipes out both pop ups.

    I can live with that.

    QUOTE=badankles;1802954]^^^^ solution provided.[/QUOTE]
     
  11. kat3k

    kat3k Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    65
    Likes Received:
    3
    Problem solved: I uninstalled handcent and installed chomp, which seems to work fine.

    I tried everything under the sun to make hc work, but could not. The default app kept notifying and I'd have to manually open hc. Too bad. Chomp looks good though.
     

Share This Page

Loading...