downgrade nook color from 1.4.1 to 1.3.0


  1. colornookuser

    colornookuser New Member

    I have my current Nook color at 1.3.0 and rooted with no issues. Thanks to the users of this board. I have purchased a used nook color for my kids (So to leave mine alone) and it is at 1.4.1. I need to downgrade it to 1.3.0 so it matches mine. I download the BN 1.3.0 file but get an error when I try to install it.

    I have downgraded from 1.4.3 to 1.4.1 with no issue and got the market to work fine except the nook will not allow me to install any apps except from the market. I want to download the amazon app so I can install app that I already own and when I try I get the security error.

    Is there a way to get the amazon and other apps installed using version 1.4.1? or just downgrade to 1.3.0 which I know works great and already have the auto nooter zip files. thanks for any help.

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    To install non-play store apps, check this checkbox: Settings.... security... Allow installion of apps from unknown sources.

    "I download the BN 1.3.0 file but get an error when I try to install it."

    What does that mean? What error? How are you trying to install it? Did you test the zip file to make sure it's not corrupt?

    You need a bootable sdcard with a version 3.2.0.1 to install this. When you boot off the sdcard, it'll give you the version.
  3. colornookuser

    colornookuser New Member

    I am now using version 3.2.0.8. It is supposed to be backwards compatible to 3.2.0.1. That being said, I tried 3.2.0.1 first. I downgraded from 1.4.3 without an issue using 3.2.0.8.
    colchiro likes this.
  4. colchiro

    colchiro Well-Known Member

    "for security reasons, only apps purchased......nook shop can be installed"

    You can't install apps purchased from B&N (which I assume Nook Shop is). You have to DL or purchase apps from Play Store or another store like Amazon.

    RE: 3.2.0.8, thanks. I'll have to update my guide.

    I should have said 3.2.0.1 or newer... :D
  5. colornookuser

    colornookuser New Member

    The error above is received when trying to install apps from all sources except from google play. The reason for the post is that I am trying to install the amazon and other apps which I have downloaded.

    I need to do either get V1.4.1 to work to allow non-market apps to install or get the color nook to accept V1.3.0 which I know works with almost all non-market apps. I would rather just get the color nook to accept V1.3.0 and be done with it.
Loading...

Share This Page