Download ERROR in Play Store


  1. smitty543

    smitty543 Well-Known Member

    I have PlayStore 3.5.15 which has popup stating there is update to "Free App Reminder for Amazon." When I try to update the app manually, I get the message
    "Error: Update for 'Free App Reminder for Amazon' could not be downloaded due to an error. (403)"
    I used TB to 'wipe data' from PlayStore and the app itself, but I still get the error message if I try to update. (Free App Reminder is Version 3)

    MikG 3.11
    Anthrax v009

    Any thoughts about this?? Thanx in advance for your help and guidance.

    Advertisement
    :
  2. argedion

    argedion The TechnoFrog Moderator

    reboot into recovery wipe cache and dalvic probably should wipe data from settings instead of TB
    smitty543 likes this.
  3. smitty543

    smitty543 Well-Known Member

    I went into recovery and wiped cache and dalvik twice. I then went to applications in settings and did 'clear data' in both Google Play Store and Free App Reminder for Amazon.

    I then tried to manually download the update for the app, and I received the same error message.

    Still a problem....
  4. smitty543

    smitty543 Well-Known Member

    In addition to the above, I uninstalled and reinstalled the app. Same error problem when I went to reinstall.

    I removed it and installed a different 'notifier app'.
  5. argedion

    argedion The TechnoFrog Moderator

    I was going to suggest to unistall and then wipe cache and dalvic then reinstall but it sounds like you figured out a way :D
  6. smitty543

    smitty543 Well-Known Member

    Unfortunately nothing worked, soooo I removed the problemsome app and chose another application to [hopefully] do the same thing.
  7. argedion

    argedion The TechnoFrog Moderator

    I hear ya. Just never know whats going to play well with each other and whats not.
  8. wilca014

    wilca014 New Member

    Hi Guys,

    I found this and this worked for me.

    I had this issue and i fix it like this if you are using ICS:
    1- go to the android market.
    2- press the menu button.
    3- choose accounts.
    4- choose which account you want to use it with the market.

    then it will work fine for all apps

    from
    Google Groups
    lantern20 likes this.
  9. windsorclarenc

    windsorclarenc Well-Known Member

    Did you change LCD density? Sometimes that will give you this problem. It should be set at 240.
    dustwun77 likes this.
  10. lantern20

    lantern20 New Member

    I'm using 2.3.7 and once I reselected my account in Google play, I was able to update apps.

    Thanks
  11. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I've been having the same issue for certain apps over the last few days. I tried clearing market data but that didnt work, I'll try the account fix.

    Its strange though, I have no problems PURCHASING apps, but when I try to download the free version it gives errors.

    I smell a conspiracy :p
    argedion likes this.
  12. MusicJunkie

    MusicJunkie Well-Known Member

    This does not work for me. My issue just started today. It was working fine yesterday and earlier today. I don't know what the problem could be. Even the website version won't download any games.

    My error: "Oops, we had trouble processing your request. We're working on fixing the issue. Please try again later."
  13. smitty543

    smitty543 Well-Known Member

    I still get the message "Error retrieving information from server. [RPC]

    What is happening?!?
    MusicJunkie likes this.
  14. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I was running miui and had these issues. I had to restore the ply store from a sense based rom to get it working

    Sent from my EVO 4G using Tapatalk 2 Beta-4
  15. MusicJunkie

    MusicJunkie Well-Known Member

    I'm always on Sense and mine just started today. I don't understand it either. I wiped data in the play store, wiped cache, wiped dalvik-cache, restarted my phone nothing is working.
    smitty543 likes this.
  16. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    I purchased setcpu a while ago...since then I've had to wipe and reflash and now cant redownload it...error 403...sometimes error 927
    Every other app I can download but setcpu. Beginning to think it's an app prob?:confused:
    Rxpert83 likes this.
  17. smitty543

    smitty543 Well-Known Member

    Is this an inherent problem with the "new and improved" Google Market. Did it get infected with one (or more) virus(es)??? The fact that the problem is fairly widespread makes it sound like it could be a problem inherent within Play Store. What do the Google engineers say about the etiology as well as corrective action to be taken. The should be interested in leading .....
    Rxpert83 likes this.
  18. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I highly doubt its a virus. More likely server problems on their end or just a small bug in the app

    Do you have it backed up on titanium backup?

    If not, I can send you the free version of SetCPU untill google gets their stuff figured out.
  19. argedion

    argedion The TechnoFrog Moderator

    Yes Google servers are having the issue today neither the wife's or mine is currently working.
    Rxpert83 likes this.
  20. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    I had it backed up but due to my issues, which are resolved now, I wiped all my backups. That would be great if you could link me that version.:) Thanks!
    Rxpert83 likes this.
  21. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    On my phone now, I'll link tomorrow. (if I forget hit me up with pm)

    :rolleyes:;)

    Sent from my EVO 4G using Tapatalk 2 Beta-4
    Mikestony likes this.
  22. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Better late than never.... Sorry!

    http://dl.dropbox.com/u/63060876/setcpu_2.24-donate.apk


    It's not updated to the newest UI, but it still works. Only difference is it will ask you if you want to buy the real version the first time.

    Hope the market gets figured out soon so you can get the normal version back on there!
    Mikestony likes this.
  23. MusicJunkie

    MusicJunkie Well-Known Member

    I meant to reply back last night but it's working now
    Rxpert83 likes this.
  24. MusicJunkie

    MusicJunkie Well-Known Member

    *Update*

    It's not our phones at all. It is the Google Play Store. My friend and I were trying to download a game from there a few seconds ago. He's on Verizon and he was getting a connection error also. I'm almost 100% sure it's nothing to do with our phones, lol.
    smitty543 and ocnbrze like this.
Loading...

Share This Page