Download Mode Not Recognised

Last Updated:

  1. Magres

    Magres Member

    Hello, I am having an issue when attempting to root my phone. It appears to be driver related. I have tried uninstalling reinstalling drivers, etc.
    When I look at it in Device Manager the Device Status is:

    This device cannot start. (Code 10)

    The phone works perfectly when not in download mode, Odin can see it, I can transfer files and everything else through USB, but as soon ad I go to download mode, I get that error and Odin is unable to find it.

    Does anyone know how to resolve this?

    I am running ICS T989UVLE1


  2. Atma

    Atma Well-Known Member

    Hi Magres. That is strange.

    Try uninstalling your drivers. Download Kies and install it. Plug in your phone and Kies will install the latest drivers. Shut Kies down and try Odin again.

    When using Odin, are you starting with the phone off, holding both volume buttons and then plugging in the USB cable?
  3. Magres

    Magres Member

    Thanks for the suggestion. I tried that and I has not worked on two PCs with two different cables (both Win 7 x64).
    When using Odin and download mode I plug in the phone, hold volume up+down and hold power until it turns off and continue holding volume up+down until I see the screen that prompts to go into download mode by pressing volume up.

    I'm starting to think it might be related to problems that I have been reading about Kies and the drivers with Windows 7 x64.
  4. Atma

    Atma Well-Known Member

    I have win 7 64 bit and don't have any problems. It may not make any difference but try this way.

    Unplug the phone and turn it off. Open task manager and make sure nothing in Kies is running. Start Odin.

    Hold both volume buttons and then plug in the phone.
  5. Magres

    Magres Member

    Thanks for the help, this did not work either.

    If anyone could look and see what the driver name is when in download mode I can possibly try forcing it to load those drivers.
  6. Bandaid

    Bandaid Well-Known Member

    Can we rule out the anti-virus? Please disable your anti-virus, start odin and then bring your phone to download mode.

    Its a shot :)
    Atma likes this.
  7. Atma

    Atma Well-Known Member

    Try this.

    Uninstall Kies and drivers.

    Unplug the USB cable from your phone.

    Download and install these drivers.

    Plug the USB cable into your phone. The one that came with the phone is best. Wait for the computer to see your phone and install what it needs to.

    Power off phone and unplug cable.

    Start Odin. Hold down both volume buttons and plug in USB cable.

    That work?
  8. Atma

    Atma Well-Known Member

    And that too. :)
  9. Magres

    Magres Member

    Thanks for the suggestions.
    I wish it was something as simple as turning off antivirus, however I have been doing that.
    The other drivers don't work either, I just get the 'This device cannot start (Code 10)' from the Device Manager when plugged in to the computer in download mode.
  10. Atma

    Atma Well-Known Member

    Bandaid likes this.
  11. Bandaid

    Bandaid Well-Known Member

    This was a good read Atmazzz. I feel like theres always more issues with Windows7 vs XP.
    Eh, I could be wrong lol.

Share This Page