"Download paused" in Market + Wifi connects, but no internetSupport


  1. vennjlf

    vennjlf New Member

    Hi all, thanks for taking the time to click on this thread.

    1) So I've been experiencing very annoying problems with my x10. First, I can't download any apps off of Android Market using Wifi (everything is fine with 3G, but I only get 200MB a month so I don't want to use it to download). Every time I try to, it will just say "Starting download....Downloading...Download paused". I tried to clear the cache/data, signed into GTalk/Gmail, and NOTHING works. I even factory reset my phone, and the problem persists. It was such a bad move because now my phone is practically has no apps because I can't download any. After some more googling, I started to suspect that it was my router. I'm nowhere near an expert on this stuff, but people were saying something about port 5228 and how it must be open for Android Market to work. I used one of those "Open Port Detector" websites, and yes, that port was closed. So I tried to port forward it, but I could only manage to open the port on my internet's IP address and not my computer's (the one that starts with 192?).

    2) I'm not sure if this next problem I'm going to describe happened simultaneously with the first. Basically, my phone connects with my home Wifi just fine, but I can't access the internet. When I try to load Facebook, it would say "No Content" and "An error had occurred while fetching data. [Socket is not connected.]". And when I try to load a page on the stock browser, the load bar will never progress after a certain point.

    I'm starting to wonder if it's a problem with my phone because all other wireless devices in the house (sister's HTC Inspire, dad's laptop) can connect and access the internet just fine. My sister's Android doesn't have any problems with the Market/Google Play either.

    The problem has been persisting for a good few weeks, so I'm dying to find a solution! I've been trying to troubleshoot it for days now. :(

    Advertisement
    :
  2. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    The first thing I would do in this situation is update the firmware of the router itself. You will likely need to go the manufacturers website for information on how do this, however it is generally fairly straight forward. If you can do that and then come back here and let me know how it went that would be great.
  3. slutter

    slutter New Member

    I Have almost the same problem. When i want to download or update an application from android market it will just say ''Downloading.......... . . .'' and nothings happens . :(
  4. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Is this also happening to you when downloading via wifi?
  5. beau420

    beau420 Well-Known Member

    This issue normally happens if you don't have an APN settings.

    Try to connect with data and see if it works.

    If it works with data, then try with Wifi one more time and make sure that you allowed to download content from the google store in your country
Loading...

Share This Page