1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

download pics issueGeneral


  1. rob99

    rob99 New Member

    hi, new here. :)
    i'm trying to download pics from my galaxy fit to my pc.
    been searching the net for 3 hours now to find out how.... so i came here for help!!
    1) there's no 'USB' icon on my top toolbar when i drag it down.
    2) there is no 'USB' option in 'settings'>'about phone'.
    3) i've turned 'USB debugging' on and off loads of times, it does nothing.
    4) when i plug the phone into the pc it just starts charging.
    5) i have KIES installed. (and re-installed), it does nothing. the pc never detects the phone, or vice versa.

    all i want to do is get the pics off my phone onto the pc, it's not much to ask!!!!!! AAAAAARRRRRRRRGGGGGGHHHHH!!!! :mad::mad::mad::mad:


    help please!!!

    Advertisement
  2. huy_lonewolf

    huy_lonewolf Well-Known Member

    There are quite a few ways to transfer your photos to your PC:
    1. Bluetooth: connect your phone with your PC via bluetooth and transfer those photos wirelessly.
    2. Dropbox: convenient if you have one.
    2. Micro SD card: Since your photos are on your SD card, just take it out and plug it in your laptop. Then just copy and paste.
    3. Mass Storage: I believe you have been looking at the wrong place. Why would they put USB connection under setting -> about phone? It should be under something else in "settings" like Connect to PC or something (different with different manufacturer, for HTC it is called Connect to PC, I am not sure about Samsung). You should dig through your phone settings and change the default connection method to be disk drive or USB.
    rob99 likes this.
  3. rob99

    rob99 New Member

    thanks for your reply,
    my laptop doesn't have bluetooth,
    i don't know what a 'drop box' is??
    yes, i could take the card out and put it into the pc, but it's a right palaver, and i shouldn't have to, it should work via usb.....
    several internet sites say the usb connection settings are in the settings>about phone location, but not on my phone, it seems.

    anyways.... after 8 hours of f*****g about, i just happened to scrunch up the usb cable, and it suddenly started working!! i've transfered the pics, carefully not moving the cable, phone or pc, and will now buy a new cable, this one is obviously faulty from new.
    thanks again for your answer.
  4. Hershy

    Hershy Member

    Plug in USB cable to PC and phone, then go to

    SETTINGS
    Tethering and portable hotspot
    USB tethering and select it.
    That should do it.

Share This Page