"Download Unsuccessful"


  1. tanner2007

    tanner2007 Well-Known Member

    I wiped out my phone and re rooted it, and when downloading all my apps two of them wont download and/or install rather I get this "install Unsuccessful" then I reboot my phone and got this now about 20 times "Download Unsuccessful" one app I dont care but its doing this to my app I bought called

    Snap photo Pro

    Anyone Got Ideas?
    If anyone need ss just ask

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Did you uninstall your apps before doing a factory reset ? You should have reecieved a popup message that you would be able to reinstall the paid app if you did an uninstall... I have done this .... buit have not done a factory reboot.

    When you look in "MY Downloads" now with the app uninstalled is the app still listed ... ?

    I am assuming you did not backup all your apps to the SDcard prior to doing the factory-Restore... ?

    Also, from your post you appear to have "Rooted" your phone...
    you should restore your phone to RC33 (not-rooted)... then reload all your apps and then you should be able to root your phone again with all you apps in place.
  3. tanner2007

    tanner2007 Well-Known Member

    Well I never did factory reset I just did what the guide did that also wiped everything out, I connected him he says if I cant get it to work to contact him agian and he will send me the package..but I still wondering if its a phone error since happens to another app or two. and no i did not back up my apps I got them off market after looking in my downloads
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    Then, since this problem, Have you reconfigured your phone to a current NON-Rooted one?
    By doing that you should be able to get all your apps back.
    After that, you can re-root your phone.

    Hopefully you know that default apps, downloaded free apps, and paid apps are each in different directories... and of course need to be in their appropriate directory.
  5. tanner2007

    tanner2007 Well-Known Member

    I got it thanks bro
  6. justjimjpc

    justjimjpc Premium Member VIP Member

    Please share the solution to your problem ... so as to help others that may come across the same issue !
  7. Mr Bloppy

    Mr Bloppy Well-Known Member

    i was gona say the same thing happened to my bro on his non-rooted g1 when he tried to buy a game... but now it doesnt matter:(
  8. disney_mommy

    disney_mommy Active Member

    I wanted to share my "fix." I tried all of the suggestions: turn wifi off then on, turn airplane mode off then on, turn google talk off then on, clear chache, clear data... None of them worked. So I went on my computer and created a new gmail address. Then, following the advice I found on this post (https://supportforums.motorola.com/...993BE02966614A04FA1E35A445414B5C.node0#102508) I cleared the gmail account and set up the new one. Downloads worked perfectly! Hope this helps others...
  9. AndroidNika

    AndroidNika New Member

    The above solutions didn't work for me, but I was able to solve the problem in another manner. My phone wasn't downloading apps b/c it wasn't recognizing SD card. I went to settings> SD card> Unmount. Then, turned off my phone and removed the SD card. After waiting a few seconds, I replaced the SD card and restarted my phone. Once the SD card properly loaded, everything worked perfectly again.
  10. I had a similar issue as well with a recently rooted G1 and my solution was different than both AndriodNika and DisneyMommy. In my case, nothing worked until I realized I hadn't set my phone up to sync the time automatically. I did that, rebooted the phone, and everything worked great again. Just one more possible solution.

Share This Page