Download UnsuccessfulSupport


Last Updated:

  1. NekoTaks

    NekoTaks Active Member

    I'm a somewhat new user to the GNex, and love it in comparison to my old phone, the LG Ally.

    Recently, I've experienced issues with downloading files from the Internet, over both 3G and 4G. WiFi is nonexistent for me (believe me or not, but I don't have internet access at all in my house - my GNex is my primary form of Internet access), so I can't test that out.

    More recent downloads I've done have come up as Unsuccessful. And retrying takes numerous attempts before the download even goes through successfully. This is with the stock browser, Chrome for Android, and even Dolphin HD.

    As much as I want to root this phone (if a fix requires it), I don't want to void my warranty just yet. Is there a way to remedy this problem, other than by trying over WiFi when I have the opportunity?

    Thanks for any help.

    Advertisement
  2. dhworph

    dhworph Well-Known Member

    I've had this happen many times... seems kind of random and not tied to any particular filetype or website... never figured out why. Although it has never really been a critical issue for me. sounds like this could be a good justification for tethering and downloading the file onto your computer.
  3. mogelijk

    mogelijk Well-Known Member

    While I'm guessing you are talking about Verizon, it would help to know which carrier you are talking about. Specifically since the Verizon (and to a lesser degree Sprint) Nexus has radio issues that don't appear to be found on the GSM Nexus. It would help if you'd modify the thread title with [VZW] or [GSM] so people know which version of the Nexus you are talking about.
  4. NekoTaks

    NekoTaks Active Member

    Haha, while I'll admit I tether, it's mainly to make text posts to websites and IM with the convenience of a large keyboard, and to upload small files to my deviantART page. Otherwise, my phone has most of the stuff I use to do anything (except Photoshop and Live For Speed)

    Haha, yea, it's the Verizon GNex. Sorry, I didn't think putting down the carrier type would have made a difference.

    Is there any way to remedy this issue then? Like a modified radio I can flash (once I root) to fix this problem?

    Edit: Sounding like a noob now. . .how do I edit the thread title?
  5. Petrah

    Petrah Psychotic Female Guide

    Have you tried clearing the browsers history and caches?

    There's quite a few decent apps that will do this for you that are available on Google Play... or you can do this manually (which is a pain to do them each individually).
  6. NekoTaks

    NekoTaks Active Member

    Haha, I wouldn't mind doing it individually XD 'coz with my previous phone, I've tried apps that do that, and some deleted more than they should have. . .

    I've tried clearing history and cache, but still have those issues. Would clearing data help too (even though it means I have to manually get back my Bookmarks, since I don't really like syncing my bookmarks across my devices)?
  7. zebug

    zebug Well-Known Member

    just wanted to bump this, I often get "download unsuccessful" especially when trying to download a voicemail from the gmail app. Sometimes various other files from the browser but sometimes that works. I seem to have more success on wifi but even that is once in a blue moon.

    Plenty of space on card, and its not a file that I can't view/play
  8. dhworph

    dhworph Well-Known Member

    I haven't had this happen in a long time, but I don't download many files from my browser on the gnex... what is your OS/ROM? I'm on stock 4.1.1 from google/verizon.

Share This Page