Downloads keep failingSupport


  1. Hogan773

    Hogan773 Well-Known Member

    Since 1/1/13 it seems that every time I try to download something from the internet browser to my phone (like a PDF file, or an APK) it fails. The download appears to start (I see the little flashing icon in the upper left corner) and then after 5 or 6 seconds it stops and when you look at the notifications pulldown it says Download Unsuccessful.

    Wondering if there is some setting that is limiting my ability to download anything OTA? Appears the last successful download was back on 12/26.

    I don't see any sort of "data limiter" or anything in the settings that might be designed to protect oneself from chewing through data. I AM able to download an app from Google Play Store, just did it. It seems that somehow the stock browser isn't able to download files successfully? I looked there and there also don't appear to be any bandwidth limiters or anything.

    Help?

    Advertisement
  2. tgoulart

    tgoulart Member

    Do you happen to be on corporate Wifi? Mine will often fail while in the office. I disable Wifi, and redownload fine. I never have this issue at home.
  3. Hogan773

    Hogan773 Well-Known Member

    Aha - I believe I have found the culprit. Apparently the Downloads function is automatically set to save to the external SD card? I'm not even sure where to change that.

    Anyway, last night my phone chirped and there was a "SD Card Unexpectedly Removed" message. Not removed though. Toast I guess. I tried to reseat it but nada. Whole nother can of worms as I see there are various threads about GS3 "eating" SD cards. However in my case this was an old SD card and it already was having issues....I took it from my old Captivate and there were some movies I took that wouldnt play well. I think it was dying for awhile.

    Anyway took out the SD card completely and I just tried downloading Swiftkey Flow Beta (awesome by the way) and it worked. I guess now that there is no SD, the phone just uses the internal memory.

    I need to verify by trying a download over the LTE network because I'm at home with wifi, but I assume it will work. EDIT: It works on LTE yay!

    Now on to the problem of whether my phone is an SD eater, or whether my old card just had a heart attack......

Share This Page