Downtown St. Louis, MO (no connectivity)


Last Updated:

  1. ramay71

    ramay71 Member This Topic's Starter

    Joined:
    Jan 8, 2009
    Messages:
    10
    Likes Received:
    0
    I am just curious if anyone else in or around downtown St. Louis, MO has had problems with network connectivity on TMO using their G1??? Myself and a co-worker have had no network for 7 days now. As soon as we leave the downtown area, connectivity returns. I have talked to TMO and the first guy told me to do a factory reset on my phone (no thank you!). The next day, they told me that there was an outage in the area. The third day, they told me that there was NOT an outage in the area and they would have their engineers look into it. Here we are on day 7 now and still nothing. My assumption is that something failed and perhaps has to do with the 3G rollout. Latest rumors I've heard indicate 3G in STL in 3Q. That's just a few days away. I know, 3Q covers 3 months, but I can always hope that it will be sooner than later. In the meantime, I would think that TMO should be able to deploy a COW to the area to restore coverage.

    Anybody else NOT feeling the love in downtown STL?
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Sorry about your troubles in STL .... I spent almost a year in St.Charles Going to Training At McD for the F15 ... and never felt any love for STL ... :)
     
  3. ramay71

    ramay71 Member This Topic's Starter

    Joined:
    Jan 8, 2009
    Messages:
    10
    Likes Received:
    0
    So, here's a little update. I just talked to TMO again and they are looking at this on a case by case basis. It appears as though there is an outage, however, they apparently have to change certain codes within a users account to get the phone back on the network. If you are in downtown STL and have problems connecting to the EDGE data network, you might want to call 800-937-8997 and request to put in a trouble ticket. My phone is still unable to connect and at this point all TMO can tell me is that the issue has been assigned to engineering and there is NO ETA. This is day 7! I wonder how long this will go on?????
     
  4. ramay71

    ramay71 Member This Topic's Starter

    Joined:
    Jan 8, 2009
    Messages:
    10
    Likes Received:
    0
    Okay, it's official..... TMO SUCKS! It's now day 11 with no connectivity in downtown STL and all they can tell me is that the trouble ticket is assigned to engineering and the ETA is now July 3rd. I am amazed that it apparently takes a major cell carrier 2 weeks to resolve an outage that is affecting multiple users.

    Can't wait for other non-TMO Android options to become available so I can get the hell away from TMO.
     
  5. Raging

    Raging Active Member

    Joined:
    Dec 10, 2008
    Messages:
    26
    Likes Received:
    0
    What you can do is go to a T-mobile store and tell the Representative to file a trouble ticket for the area coverage. An engineer should be dispatched to that area to check it out if there really is something wrong.
     
  6. ramay71

    ramay71 Member This Topic's Starter

    Joined:
    Jan 8, 2009
    Messages:
    10
    Likes Received:
    0
    @ Raging - Thanks for the info. I forgot to mention during all of this, there was a trouble ticket filed. I am just amazed that it takes so long to resolve an issue that is affecting multiple people. It was 12 days. Thankfully, the issue was resolved a few days ago. Thanks again for the help.
     

Share This Page

Loading...