Driving Me Insane!!!Support

Last Updated:

  1. HabaneroRed06Si

    HabaneroRed06Si New Member

    Ok So I've tried everything that I can understand to be the solution to this problem. I had even gone into Rogers (Canadian Carrier) and had a rep fix it, but now it's back to the same keyboard.

    This phone seems to always reset back to the Japanese/English keyboard. Which is a headache to type considering this thing is already shitty at it's censor picking up incorrect letters I am pressing.

    Would really appreciate the help. Wish I had not gotten this phone :(

  2. luke318is

    luke318is Well-Known Member

    Hold down symbol key
  3. frankbonatelli

    frankbonatelli Well-Known Member

    If I get your issue it would seem that you would be better suited with a different keyboard layout. I have used this HTC MOD keyboard found on XDA forum. It also has a very good calibration setting to solve the missed keys when typing issue. The install instructions are there in the link as well as the files. Try it out may help you as it did me.
  4. TheManWithAPlan

    TheManWithAPlan Well-Known Member

    i'd try downloading swype.. its soo easy to use and really really impressive!
  5. xx_raj_xx

    xx_raj_xx Well-Known Member

    second the Swype... its awsome
  6. powerkiter

    powerkiter Well-Known Member

    Yup just Swype away.
  7. Burnsie

    Burnsie Active Member

    cant seem to find Swype in the market :-S
  8. kenthandsfree

    kenthandsfree Active Member

  9. awmilton

    awmilton New Member

    Swype is miiint!

    I had to go to the website and have them send me an email that I viewed from my phone. Make sure you have non-market apps allowed (or unrecognized or something like that) and that you're on wifi, because it's a 3.5ish MB download.

    Swype is really impressive
  10. TheManWithAPlan

    TheManWithAPlan Well-Known Member

    lol you make it sound as though 3.5mb is too much for 3g to handle :p

Share This Page