Support Droid 2.1 Gallery: No pictures?

Discussion in 'Android Devices' started by Teibidh, Mar 31, 2010.

  1. Teibidh

    Teibidh Well-Known Member
    16

    Nov 8, 2009
    48
    4
    16
    I have searched and found a couple of responses that say to kill the Gallery app and restart, and i've done this. I've also restarted the phone, reinserted the memory card and even put a different memory card in with a couple of photos in the root folder. No pics showing... If I use ES File Explorer (or any other file manager, I'm sure) I can still see the photos in my DCIM folder and they open just fine.

    This issue is after installing 2.1 today.

    Help?
     

    Advertisement
  2. mom on the move

    26

    Mar 31, 2010
    16
    1
    26
    Esthetician
    Jamestown, NC
    I actually had to delete the shortcut on my home screen and re-add it and then it worked fine. Hope you get yours working soon!
     
  3. ksat

    ksat Member
    15

    Feb 21, 2010
    9
    0
    15
    I'm having some other Gallery issues... It's wierd, actually.

    With the SDCard mounted to my computer, the new Gallery loads fine, although, it doesn't find any pictures.

    Once I dismount the phone from the computer and restart the Gallery, I get the following error:
    "The application Gallery (process com.cooliris.media) has stopped unexpectedly. Please try again."

    Not really sure how to resolve but it appears that, possibly, one of my pictures/videos is corrupt and the app doesn't play nice with it?

    Anyone have any thoughts how to identify the problem child or what else might be going on here?? Thanks!!
     
  4. gonzoguy24

    gonzoguy24 Well-Known Member
    118

    Nov 11, 2009
    1,104
    41
    118
    Structural Engineer - Nuclear Industry
    Aurora, IL
    Having the same problem...sooooo annoying
     

Share This Page

Loading...