droid 2 not syncing my google accountSupport


Last Updated:

  1. brilor04

    brilor04 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    68
    Likes Received:
    3
    Hey everyone

    When I first got the phone it worked for a few days, now I have to keep going in and manually syncing my google account. How do I fix this and is there an auto sync option?

    Thanks,

    Brilor04
     

    Advertisement
  2. pool_shark

    pool_shark Well-Known Member

    Joined:
    Aug 21, 2010
    Messages:
    2,488
    Likes Received:
    541

    Sounds like you disabled the auto sync. Menu - settings - accounts, tap your google account and make sure the items you want to sync are checked.

    After that, add the power control widget to one of the screens, make sure the sync icon is green.

    I just checked, reverse my advice, start with the power control widget.
     

Share This Page

Loading...