Droid 4 - WiFi Connection doesn't work?Support


Last Updated:

  1. xTye

    xTye Well-Known Member

    EDIT: Just close it. People can help others, but can't even attempt to help me.

    Some support you get here from others...

    Advertisement
  2. xTye

    xTye Well-Known Member

    No one can help?
  3. xTye

    xTye Well-Known Member

    ...

    This is ridiculous. I'm sure SOMEONE knows how to help...
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    My apologies for the lack of answers. When you ask very general questions in the newer forums, you won't see a lot of immediate response because the more experienced members haven't discovered the forum yet, or assume that the problem worked itself out. Not an excuse, just an explanation.

    In any case, if you'd still like some help with that, I can go over some basic troubleshooting or see if I can find someone on staff who is familiar with the Droid 4.

    I know you edited your original post, but if you'd like I can restore it for you. In the mean time, if you could give a few more details. Did WiFi ever work on the phone? Have you tried different networks, like a free wifi hotspot at a library or Starbucks?
  5. xTye

    xTye Well-Known Member

    Yes. The WiFi has worked before. Verizon is unsure what the problem is. She may just factory restore.
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    For something to suddenly stop working, it may be a hardware failure. A reset certainly would be a good indicator if it was setup related or in fact, a hardware problem.
  7. Clopez1408

    Clopez1408 New Member

    my tether app on my droid 4 does not show any numbers on the bottom on the right "upload" and on the left "download" on the show log everything is "done" on green.... what do i have to do to get it to work... my laptop gets the signal but cant connect.... help please!

Share This Page