Droid 4 wifi problemSupport


  1. wise_guy69

    wise_guy69 Well-Known Member

    I did a search for this issue but didn't see one; if this is a known issue please point me in the right direction...

    I am trying to use a Droid 4 on my home wifi network (Cisco E2500 router) that is WPA/WPA2 encrypted, but it keeps dropping the connection every couple minutes. I've changed routers twice now hoping a better router would take care of the problem, but so far I can't get it to work consistently. The weird thing is that it holds onto a connection on several open networks that I use frequently.

    Is this a known thing with Gingerbread 2.3.6 or is this a settings issue with my router? Any help would be greatly appreciated...thanks in advance.

    Advertisement
  2. Styrisvps

    Styrisvps Well-Known Member

    I am also facing the same problem.
    Any help would be appreciated?
    Thanks.
  3. 2wheels

    2wheels Member

    I've been troubleshooting this problem over about a week and a half now, so maybe I can help you both. Try changing your battery mode. In my Droid 3, I went from Nighttime Saver to Performance Mode. The goal is to have all power saving features off. Each of you please confirm if this resolves your problem. I made this change late yesterday afternoon myself and so far so good.

    Source: You may experience connectivity issues or performance issues when you connect a mobile PC that is running Windows Vista or Windows 7 to a wireless access point

    Source: Fix Windows 7 Mobile Connectivity Issues
    AMTrombley0924 likes this.
  4. wise_guy69

    wise_guy69 Well-Known Member

    Unless I'm missing something really obvious (highly probable), I can't find this setting on the Droid 4. I remember seeing it on the Droid 3 as well as the Bionic, but it looks like they've changed a few things in the Droid 4 UI. Under Data manager they have a Data Saver feature that allows you to fine tune how much battery is used under certain conditions, but the Battery Mode (Performance, Nighttime saver, etc.) seems to have vanished. Any ideas on how to accomplish the same thing without this option in the UI?
  5. chefboyardee

    chefboyardee Well-Known Member

    Not sure if this helps, but if you go to Wifi Settings, click soft menu, go to Advanced, there's a Wifi Sleep Policy option.

    You might also have a Smart Action set up that's interfering, though that's not very likely as I think you'd remember turning that on :)
  6. 2wheels

    2wheels Member



    I looked up your User Guide online. See page 27 under Battery Tips.

    Source: http://www.motorola.com/staticfiles/Support/US-EN/Mobile%20Phones/DROID-4/Documents/StaticFiles/Droid4_UG_Vzw_68016676001A.pdf

Share This Page