1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Droid Camera Pictures are DarkSupport


Last Updated:

  1. Sexplosion72

    Sexplosion72 New Member

    Hi, I got my Droid a few months ago and I've noticed this a few days after I got it. The pictures that I take are REALLY dark. Does anyone else have this problem or is mine defective? Also, is there a way to fix this without having to use flash?

    Here is a comparison:
    Droid:
    [​IMG]

    Point and Shoot Camera (Canon SD1100 IS):
    [​IMG]

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    See if you are still running 2.0.0 - if so, upgrade to 2.0.1 - this was a bug in the camera software that occurred at certain times of the month (the date being the operative cause of the bug).
  3. Sexplosion72

    Sexplosion72 New Member

    When I got the phone, it had 2.0.1 on it. Recently, the 2.1 update came out so I updated to that. It didn't fix it though...
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    it should have been fixed with the 2.0.1 update. I'd take the phone back and have it examined - some folks have found debris under the glass in both lens and the main touchscreen.

    Get them to swap it out after showing them the pics.
  5. bryanflurry

    bryanflurry New Member

    Got my Samsung Spica(i5700) updated to 2.1 via the Samsung center and that's the first thing I noticed. The camera would mostly go dim, without changing any settings. Then I would close it, then start the camera again and it's just fine (not dark). About 8 times out of 10 it would happen.

    The camera in it's true brightness. (it would rarely show like this, also I've been getting this kind of brightness when it was still using 1.6)
    [​IMG]


    After the 2.1 update. The camera would go dim for most of the time.
    [​IMG]

  6. bryanflurry

    bryanflurry New Member

    @Sexplosion72

    Try using the camera with/without using the WiFi. In my case, it seems that the dark/dim bug is only present when I'm using the WiFi (thanks to this tip). Hope this helps.
  7. Bluesman2008

    Bluesman2008 Well-Known Member

    There are settings to adjust the brightness. Open the camera. There's a little tab with an arrow on the left side of the screen. Slide it out with your thumb and you'll see adjustments for brightness, contrast, iso settings etc. That should do the job.

    Second, check your flash settings there's three: on, off and auto. You might have had yours set to off.
    joonypie likes this.
  8. nstallion

    nstallion Well-Known Member

    This is on the stock Droid camera? I don't see any of this. My options are Flash mode, Scene mode, White balance, Color effects, Store location, Picture size, Picture quality, Focus mode.
  9. Sexplosion72

    Sexplosion72 New Member

    I've contacted Motorola and showed them the comparison pictures and all they said was to turn on the flash.
    @bryanflurry: I've tried and it didn't do anything :(
    @Bluesman2008: There are no brightness/contrast/ISO setting on the Droid. Also, I'm not a big fan of using flash.
    @nstallion: Are you getting the same problems as me?
  10. Bluesman2008

    Bluesman2008 Well-Known Member

    " @Bluesman2008: There are no brightness/contrast/ISO setting on the Droid."

    There is on my Droid HTC Incredible. When you open the camera app, on the far upper right corner of the screen there should be a little round icon with what looks like a lightning bolt pointing down. That's the flash button. You can push it so it's either on, off, or automatic. When on auto, you'll see the icon with an "A" on it. There's obviously no flash on in your pictures.

    Opposite that, you should see a little arrow. Slide that out and you'll see all the photo adjustments. Or you should.
  11. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Bluesman, the DROID doesn't have all those extra settings. DROID does not the same as Droid Incredible.
  12. Bluesman2008

    Bluesman2008 Well-Known Member

    Ah. Sorry about that. I didn't know.
  13. abcasdasd

    abcasdasd Member

    I tried turning off my Wi-Fi but still does not work. I have a Motorola Milestone XT with a xenon flash, but don't tell me to use a flash as a solution. Anymore ideas?
  14. abcasdasd

    abcasdasd Member

    Hey I also have the same problem as you. But for me all I did was to turn off the "anti- shake" setting and it works. Good luck.

Share This Page