Droid Contact List FAQ/Guide Needed =(Support


Last Updated:

  1. Heide264

    Heide264 Active Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    33
    Likes Received:
    1
    So I am pretty comfortable, and happy, with my new droid so far. I've read around on this issue, and still haven't found a solution. I have both FB and Gmail sync on for my contact list syncing all available options and have tried enabling/disabling/restarting and such... Starting to feel like my phone just had a grudge against some people haha.

    Anyhow, The contacts that were moved over from my old samsung work well. Actually synced with facebook very well and pulled info and also seems to have grabbed the few gmail contacts I had on my gmail account. Now when I add a contact, it adds it (somewhere), but does not appear on the main contact list. I can add it as a favorite, and see it in my past calls or messages, and it even grabs their facebook info. It just won't show up in my contact list no matter what.

    If somebody could please give me a brief rundown on how the contacts work in this phone with the gmail and everything it'd be great. I didn't have my contacts in google to begin with, which I am sure is a lot of the problem. Thanks.
     

    Advertisement
    tomcrapper likes this.
  2. Jason8

    Jason8 Member

    Joined:
    Dec 8, 2009
    Messages:
    21
    Likes Received:
    0
    Heide,

    Don't have too much to add but I might be able to help you get your new contacts to show up in the main contact list. All of your contacts I am pretty sure should be found in your Gmail Contacts list. If you use your computer to goto your Gmail contacts you will see Headings of "My Contacts" and "All Contacts" - all of your contacts on the "main contacts" screen of your phone should be in the My Contacts folder. For people that are on your phone, but not appearing on your "main contacts" screen move them from the All Contacts folder to the My Contacts folder and they should appear. Not exactly sure what is up with the software, but something funky definitely going on...I'd recommend saving your contacts once you get it the way you like...
     
  3. spectrrr

    spectrrr Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    149
    Likes Received:
    2
  4. Heide264

    Heide264 Active Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    33
    Likes Received:
    1
    So I actually ended up checking out the list in gmail. I found that all of them were saved as 2-3 accounts. When I merged them in there, they went to one contact (as expected), and didn't seem to do any harm or whatnot. When I merged the people that weren't on my list, they appeared on it after the sync.

    ...*shrug*...

    Now I am just gonna go through and merge all my contacts I guess.
     
  5. Danimal31

    Danimal31 New Member

    Joined:
    Apr 14, 2010
    Messages:
    2
    Likes Received:
    0
    I experienced this problem too. I dont have a good fix for it, but I have a work-around. Your contacts DO save to gmail, but for some reason not the phone. If you go on gmail and look at your contacts, you will see two groups "My contacts," which is your phone and "All contacts" which is exclusively your gmail. Go to the each contact you have added individually and on the top right click "move to my contacts." The contact should now be in your phone.
     
  6. Danimal31

    Danimal31 New Member

    Joined:
    Apr 14, 2010
    Messages:
    2
    Likes Received:
    0
    actually I just found the solution. Go to your contacts. Open the menu, and go to display options. click into your gmail account, and highlight all the contact groups. Now they should all migrate over automatically
     

Share This Page

Loading...