Droid contacts only syncing to Google "All contacts", not "My contacts"Support


Last Updated:

  1. jmt9779

    jmt9779 Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    540
    Likes Received:
    56
    I seem to be having a sync issue with my Droid...

    When I add a contact to my phone, it doesn't sync into "My contacts" in Gmail; it'll sync into "All contacts". So, a couple of questions:

    1) How can I get the phone to add new contacts created on my Droid into "My contacts" in Gmail?

    2) I'm trying to understand the point of "All contacts". Why does Gmail want to keep a list of anyone that I've ever sent an email to? Otherwise, it'll be simple enough to just merge the two groups and call it a day.

    (Note: When I bought my Droid I did NOT have the VZW sales person transfer my contacts or any data from my old Blackberry to my Droid. I used Google Sync on my BB and synced my contacts from my BB to Gmail, then when I got the Droid, it automatically pulled my contacts from Gmail.)

    (FWIW, yes, I did a search and found two great threads: http://androidforums.com/support-tr...h-droid-contacts-back-gmails-my-contacts.html and http://androidforums.com/motorola-droid/15069-contacts-dont-really-synchronize.html but I have a different situation than most of those guys and I'd actually prefer to sift through and merge a couple of contacts from "All contacts" to "My contacts" every once in a while than deal with a backup and factory reset.)

    Any help you guys might have is greatly appreciated :)
     

    Advertisement
  2. jmt9779

    jmt9779 Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    540
    Likes Received:
    56
    bump.
     
  3. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,222
    Likes Received:
    3,498
    Check your settings:
    Contacts -> menu -> display options -> choose contacts to display (your email addy is listed here, click it) -> check which groups you want displayed (probably only contacts).
    Sounds like you may have 'all contacts' selected.
     
  4. jmt9779

    jmt9779 Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    540
    Likes Received:
    56
    Thanks, but I checked that already. "My contacts" is checked, not "All contacts". No dice :(
     
  5. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,222
    Likes Received:
    3,498
    You can try this, it worked when my sync for contacts was 'stuck' (everything was syncing, but the sync icon was red indicating a problem).
    Settings -> applications -> manage applications -> menu -> filter/all -> contacts (and contact storage) clear data (click ok). Power off and remove your battery for a few minutes then put it back and boot up.
    Perhaps you are just stuck in a loop and this may clear it.

    edit: I just read your other thread about battery pulls vs. power on/off. In my case I had to pull the battery for the steps above. I tried it with just on/off and it did not work, but when I pulled the battery it did.
     

Share This Page

Loading...