Droid Keeps rebooting


Last Updated:

  1. Picaso86

    Picaso86 Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    83
    Likes Received:
    3
    I am running the new NexBeast ROM (Froyo) stock kernel. Everytime Im on a call (4-5 mins into the call) my phone keeps rebooting. any ideas of whats happening?

    side info: I havent updated to the new baseband - I dont know if this could be the issue... Please help its really annoying :confused:
     

    Advertisement
  2. stewart1champ

    stewart1champ Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    433
    Likes Received:
    132
    Shouldn't be a baseband issue.

    What type of kernal are you using? And what are your settings at?
     
  3. Picaso86

    Picaso86 Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    83
    Likes Received:
    3
    Now im using P3 1.1 kernel low voltage..my range is 125-900mhz...
     
  4. stewart1champ

    stewart1champ Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    433
    Likes Received:
    132
    Sorry, I failed to thoroughly read your first post.

    I am clueless on this one, maybe another member has the same issue. I don't know if it is because it is set so low, or what. I am miffed. I know alot of the people here run it at 250min, so I don't know.

    Hopefully someone else can help ya out.
     
  5. Arte Suave

    Arte Suave Active Member

    Joined:
    May 24, 2010
    Messages:
    27
    Likes Received:
    3
    Do you have youmail installed? That happened to me with that app.
     
  6. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    Try changing your kernel - look at the Froyo kernel thread in this forum. What your running (P3Droid) worked for me, but you could also try one of Chevy's low voltage kernels...I'm running that now and it seems to be very stable.
     
  7. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    Some people have had problems when they go below 400.
     
  8. Picaso86

    Picaso86 Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    83
    Likes Received:
    3

    yes, I have youmail. do you think thats the problem?
     
  9. Picaso86

    Picaso86 Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    83
    Likes Received:
    3

    I just set my range between 400-900 to see what happens..i want the random reboots to stop....
     
  10. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
  11. Arte Suave

    Arte Suave Active Member

    Joined:
    May 24, 2010
    Messages:
    27
    Likes Received:
    3
    Yes. Delete it and see. I had the same problem as you. That fixed it right away. I now have a bookmark to m.youmail.com on a screen so I can listen to vm.
     
  12. Picaso86

    Picaso86 Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    83
    Likes Received:
    3
    OK guys just an update - the problem was being caused by my profiles in SETCPU. I set them up from 250mhz to 600mhz when sleep and 250mhz to 500mhz if the temp. went over 42C/102F ...so I took my profiles "OFF" and deleted the YouMail app. my current settings are from 400-1.0mhz.

    PS: for some reason if i lowered to 250mhz it will caused random reboots. thanks for all your help guys :)

    LONG LIVE DROID!!!!
     

Share This Page

Loading...