Droid keeps shutting off, followed by serious lag


Last Updated:

  1. ryanbroham

    ryanbroham Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    44
    Likes Received:
    0
    So today after work I went to make a call and my Droid was off. I had checked email on it about two hours prior and had 80% battery life. When I got home I plugged it into the charger and nothing. Hit the power button, still nothing. Finally took out the battery and put it back in while still on the charger and finally it turned back on, with about the same battery life it had when I checked my email.

    Then I tried to make a phone call and it simply would not make the call. I killed all tasks and tried again with no luck. Then the same text came through eight times. I turned the phone off and on again and the problem persisted.

    Finally about a half an hour later after leaving the phone alone, it seemed to be working fine. Made calls, texts, etc with no problems.

    An hour after that the phone shut off again. I had to take out the battery and put it back in again, and after about ten minutes it was working normally. This was about an hour ago.

    What is going on here? Any possible solutions?
     

    Advertisement
  2. ericamzalag

    ericamzalag New Member

    Joined:
    Dec 1, 2009
    Messages:
    1
    Likes Received:
    0
    I have been having the same problem. last night my phones plugged in with an alarm for 730am, i wake up at 740 to no alarm, check out the phone and its off, and i never turned it off. this has happened to me at least 4 times in the last 48 hours... im going to the verizon store with it in the next day or so. ill let you know what they say, but if anyone else has encountered this problem and knows of a solution, please, help us out!
     
  3. pknyo

    pknyo Member

    Joined:
    Nov 6, 2009
    Messages:
    8
    Likes Received:
    0
    what is the number under the MSN inside the battery bay. Mine reads 42/09, which is supposed to be a good build, and I haven`t had any problems with it since launch. Previous builds however are the ones experiencing the major problems. I would return it asap, since during the first 30 days you will receive a brand new phone, after that however it will be a refurb. Maybe mention the build date and try to get a newer one as well.
     
  4. JYo

    JYo Active Member

    Joined:
    Nov 29, 2009
    Messages:
    43
    Likes Received:
    0
    My Droid is doing the same thing. Turns off, and I have to take the battery out for it to come back on again. Help! Back to Verizon I guess. Have only had it for 10 days. The touch screen also seems to be slow to respond lately. Hopefully there's a fix
     
  5. ryanbroham

    ryanbroham Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    44
    Likes Received:
    0
    my build is 40/09 but since posting that I have had no problems whatsoever. think i should still go get it checked out/replaced?
     
  6. nsaephanh

    nsaephanh New Member

    Joined:
    Jan 2, 2010
    Messages:
    2
    Likes Received:
    0
    That is the same exact same thing happening to my phone it is getting frustrating.
     
  7. imac

    imac Member

    Joined:
    Nov 16, 2009
    Messages:
    17
    Likes Received:
    0
    My Milestone was reseting once.
    Since I was having some errors popping out (Home++ errors) I was uninstalling Home++.
    Never had problems since.
     
  8. brh01

    brh01 New Member

    Joined:
    Dec 5, 2009
    Messages:
    3
    Likes Received:
    0
    Mine was doing this two days ago. I called Verizon and they had me do a reset. Everything has been fine since. All data on the SD card remained, but I had to reinstall my apps. The paid apps all reloaded for free and things were back to normal in about 30 minutes (I lost my text messages but that wasn't an issue for me). The Rep did mention it was most likely caused by a bad app and the only one that had been updated that morning was my antivirus so I installed a different one this time.
    You should try uninstalling suspect apps before doing the reset.
     
  9. teschoen

    teschoen Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    149
    Likes Received:
    1
    Did you install or update any apps just before this started? I had this happen last week after I updated an app. I uninstalled it and all was well.
     
  10. cunningstunts

    cunningstunts Member

    Joined:
    Nov 9, 2009
    Messages:
    20
    Likes Received:
    0
    My Friend was having the same problem on his Droid. It turns out it was just after he updated some apps. A Verizon rep told him that it was probably an app. Not that one app in particular was bad or anything, but he said that sometimes apps just conflict with each other. So before he resorted to a complete reset, he started to delete some apps. Worked like a charm, although he never identified what app or combo of apps was the problem.
     
  11. Bufalo

    Bufalo Member

    Joined:
    Nov 13, 2009
    Messages:
    10
    Likes Received:
    0
    Mine has been doing the same thing, and I have to think it's related to some app. Should we maybe start listing what we have installed to see if there's a common app that might be the cause?
     
  12. Blasek

    Blasek Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    66
    Likes Received:
    6
    Mine has been doing this... not too often, but enough to bother me. It is always when the battery is 80% or higher. The phone turns off, and wont boot up, have to pull the battery for it to turn back on... I have had the phone for months now, and do not want to get a referb phone. No way in hell. Anyone have any more info on this problem? Is it in fact an app?
     

Share This Page

Loading...