Droid Maxx Bug Reports and ProblemsSupport


  1. -=Jeff=-

    -=Jeff=- Well-Known Member

    Sounds like my Bionic experience
  2. tweakjr

    tweakjr New Member

    The main bug I've experienced has been with sound.

    1) Intermittent no sound notifications, either ringer or text.

    2) During certain games (mostly words with friends) sound cuts out and I get random static/tones.

    When this happens and I enter sound settings and try to preview a new ring tone I get nothing. Sometimes maybe a few snap crackle pops.

    Another annoying bug is the screen going black during a call. Heaven forbid if the person you're calling doesn't answer, then your basically locked out of your phone until you do a reset.

    I downloaded an app called "proximity sensor finder" and sure enough it shows that something is near the sensor all the time. (flips from 3cm to 100cm when it's working correctly)

    Doing a reset always fixes the above issues for awhile.

    Otherwise I love the phone. Battery life and performance are great for me.

    Cheers,
    Tweakjr
  3. guyinlaca

    guyinlaca Member

    Well I got MAXX #3 and the screen is worse (fuzzy and lines), it has the creaking kevlar, and strangely enough its slightly thicker than MAXX #2. The good thing is phone #2's screen seems to be clearing up slightly so I will be keeping it. Through my research, super amoled screens have varying degrees of artifacts and fuzz and extremely uniform effects are actually normal. Maybe its my 20/20 vision but I notice these things. If you're extremely observant or OCD, perhaps a 1080p screen would be a better choice for you.
  4. Outatime

    Outatime Well-Known Member Contributor

    Just in case you're keeping score on this bug, the 9/25 Google Search update did not correct the problem.
  5. Outatime

    Outatime Well-Known Member Contributor

    The 9/30 Google Search update didn't fix it either.
  6. Outatime

    Outatime Well-Known Member Contributor

    The 10/2 Google Search patch fixed the double text problem!!!!!!!!!!
  7. ra6907

    ra6907 New Member

    According to all of the product help forums adding a video to a text is easy and can be done either of two ways: Either you attach to an existing text, or you click on a video and share using text messaging.
    Well those don't work. If you attach it it will tell you that it is too large (no matter how small the video). If you click on the video it doesn't give you the option of sharing it using text message.

    I "chatted" twice with Motorola and they didn't know why but assured me that Motorola would look into it. I then called the help line and after going through the steps without it working the operator put me on hold for a few minutes and contacted someone in there technical department. He came back on the line and told me that at this time Motorola is not supporting the function but I should download a third party app such as "Whatsup" or send people links to a You-Tube uploaded video.
    I asked if there was going to be a patch for it and he replied that he did not believe so because it is just an ommision of a feature.
  8. ra6907

    ra6907 New Member

    I think that Google is trying to promote their acquisition of Youtube!
  9. doogald

    doogald Guides Guide

    It's an issue with Verizon - they only allow 1.2 MB attachments. I believe that if you use an editing app to make the video smaller than that, it will send via messaging.

    (I don't have any videos to test...)
  10. Outatime

    Outatime Well-Known Member Contributor

    Yes, this is a limitation of SMS, not of the phone.

    If you go into the Messaging program and select a recipient. Then click on the paper clip. Select Capture Video. Then record it. You will be able to send the video you record and it will be at a GREATLY reduced resolution for transmission.
  11. doogald

    doogald Guides Guide

    But it's dumb programming that allows you to select a video in the gallery, share it using the messaging app - and then get an error message in the messaging app that the attachment is too large.

    I suppose I can understand a nexus experience phone not knowing the rules of the carrier before the phone' software is made. But this is a Verizon phone, made on contract for Verizon. Why wasn't this programmed better?
  12. Outatime

    Outatime Well-Known Member Contributor

  13. doogald

    doogald Guides Guide

    IMO, if I am in the gallery app and it knows that I am attempting to share content that is too large to transfer via MMS, it should do one of a few things:

    - tell me so
    - offer to compress the objects in order to fit
    - offer to send the selected objects in separate messages if I have chose more than one object to pass a tipping point

    What is should not do is offer the ability to share multiple objects via MMS and then transfer me to another app to learn that there is a failure. That is poor programming.

    The same goes for being within the messaging app, selecting attach, choosing slideshow. The slideshow feature should not allow me to spend some time adding a number of photos and then return to messaging to get an error that the attachments are too large. This is poor programming.

    Are these bugs? Perhaps not. But they are problems.
  14. exmasonite

    exmasonite New Member

    Posted this on androidcentral and figured i'd share here as well. Looks like there are at least 2 of us over there with the same problem.

    I am new to the forum and having a slight issue with my brand new Droid Maxx. Just came out of the box 2 hours ago.

    I am unable to train the launch phrase for touchless controls. When I first selected touchless controls, it informed me I was in too loud of a room. I have since moved to a quiet room and it let me go on to the training but here is the issue:

    When i select "Record", it get about 1/2 second of the microphone record screen and it times out to the "Sorry, I didn't catch that, let's start over". There's a picture of the shadow holding the phone w/ the "?" coming from the phone and 3 triangles with "!" underneath. I hit "start again" and it always gives me that split second "record" and defaults back to the "sorry, i didn't catch that".

    I have restarted the phone 3 times now and this perpetually happens.

    Any thoughts or advice would be much appreciated. I was really looking forward to trying out this function.
  15. Thom

    Thom Premium Guide Member Guide

    Welcome to Android Forums.

    I think it is picking up something you are not hearing. Try going to an entirely different area and try again.

    it is still a little quirky.

    ... Thom
  16. jkmasi

    jkmasi Well-Known Member

    I was trying to use Chomp for messaging, and randomly the notification sounds would stop working. I also notice that during this time the camera shutter sound doesn't work either, even though I have it on. I'm not sure if this is random, or if it's happening either after being connected to my car Bluetooth, or after I have had the phone on vibrate only. A restart solved it, but only for a short time. I found that if I went in to settings, sound, volumes, and slid the slider for notifications down and back up, the camera shutter sound came back, but chomp still would not work.

    Is this a true bug, or am I missing something??
  17. Thom

    Thom Premium Guide Member Guide

  18. rabidhunter

    rabidhunter Well-Known Member Contributor

    I've had some experience with Chomp, registered as a virus using Avast. I don't trust that app too much.
  19. jkmasi

    jkmasi Well-Known Member

    Huh. That's odd. I've used it on all of my other devices with no problem. If I get a chance I might email the developer.
  20. zeppelin2

    zeppelin2 New Member

    First post.

    My Droid MAXX is having major Bluetooth connectivity issues with my car (BMW 550i). Initially, I paired the phone and listened to music and made phone calls for a good day or two with no issue.

    Since then, I cannot maintain pairing longer than about two minutes. Routinely, I get to about the 90s mark of a song, pairing drops, and my FM radio comes on. The car will then appear to be searching for the Bluetooth connection. My phone will still show it as being paired/connected.

    I tried turning off my Assist "driving" to see if that made a difference. Nope.

    I tried turning the "Bluetooth Visibility" setting to "always" to see if that made a difference. Nope.

    It will also drop calls when I'm talking to someone, too, so this isn't just limited to audio/media.

    I need to try my wife's Maxx to see if it has a similar problem. Dealer paired his iPhone with no issue.

    Very hard to diagnose whether or not it's an issue with my car or with the phone. Bluetooth would drop occasionally with my old Samsung Galaxy Nexus, but not enough that I felt either car or phone had issues.

    I'm going to schedule dealer to look at car and Bluetooth, but I'm a bit wary that the issue might be with my phone.

    Oh, and we've already downloaded and updated the iDrive on the car to make sure there weren't any software updates there that would handle the issue.
  21. Outatime

    Outatime Well-Known Member Contributor

    Welcome Zep!

    Do you have another vehicle with Bluetooth you can try it on? I have found the Bluetooth to be more solid on the Maxx than it was on my GNex.
  22. zeppelin2

    zeppelin2 New Member

    You raise a good point. We don't use my wife's Suburban's Bluetooth, but it does have it. I should attempt pairing the phone in there to see if it has similar issues. That hadn't even occurred to me.
  23. poppapico69

    poppapico69 New Member

    Hi guys. Am a new Maxx user on Verizon, and am experiencing some (apparently common lol) issues. Read a lot since getting the phone last night and this seems to be the place for answers. I've synced my Google account and now when I go into the play store, "My Apps" does not show in the menu. I cannot access any of my previously purchased apps to download to the phone. They DO however show up when something needs to be updated. I have cleared the data, cache, reset, force stopped. Nothing. Also, seem to be having the FB contact sync issue. Is it true that they are not allowing it and a third party app needs to be purchased? I really appreciate any info. Thanks!!!!!
  24. doogald

    doogald Guides Guide

    What I'd try for the Play Store is go into (from home) settings / apps, find Google Play Store in the downloaded list and tap it, and then uninstall updates. Maybe there was a bad update.

    It's true that Facebook contact sync requires another app. I don't use fb contact sync in android, but I believe that haxsync is the app to get for that.
    poppapico69 likes this.
  25. poppapico69

    poppapico69 New Member

    Thanks doogald. Instant success with the play store. Much appreciated!!!!

Share This Page