Droid stopped connecting to car bluetoothSupport


Last Updated:

  1. mbs224

    mbs224 New Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    1
    Likes Received:
    0
    I am pretty new to the Droid but when I got it a month ago it connected immediately to my Infiniti bluetooth and worked seamlessly. Now for some reason it won't connect. I tried re-pairing the phone and the car goes through the motions of pairing but still won't connect. Could I have somehow downloaded something that now blocks this connection? My phone says it is not yet paired so I'm really confused!
     

    Advertisement
  2. ne0lyfeism

    ne0lyfeism Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    294
    Likes Received:
    37
    I'm going to assume you're running a stock Droid (i.e., not rooted). That being said, I've had this happen to me a couple of times on my rooted Droid. What I've found is that if I try to use the phone before it registers with the bluetooth in my car, I end up having issues.

    The only solution that seems to work is to delete and re-add the bluetooth connection on your Droid. By delete and re-add, I mean to go into the Bluetooth Settings, remove your car's bluetooth device, and then re-pair. That seems to do the trick for me every time.
     
  3. Clark20ry

    Clark20ry Member

    Joined:
    Nov 9, 2009
    Messages:
    7
    Likes Received:
    0
    I am going to add to this thread. I don't have a rooted droid but I am upgraded to 2.1. Ever since I did the update my B/T jawbone 2 doesn't stay connected. I can make one call when I turn on my Jawbone then the next call won't be on my headset. I have to cycle the Jawbone 2 and I still only get one call before cycling it again. I says its connected and makes noises in my ear when it rings or I hang up but if I make or recieve a call it is on my droid ear pierce and shows a green screen not blue..

    Any help?
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Long press the Jawbone in your BT settings on your DROID, and see if there is a setting to remember and automatically pair. If not, remove it and then re-pair it.
     
  5. roscopicotrane

    roscopicotrane Member

    Joined:
    Jun 24, 2010
    Messages:
    10
    Likes Received:
    0
    My evo wont stay connected to my 2010 jetta any more ether. I have tried resetting phone, took out battery. I have tried to pair the device again and nothing. I connects for like 5 sec and then disconnects from car. This SUCKS
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Well, in spite of the fact that you're complaining about an EVO in a DROID forum...

    Are you rooted? Have you applied any updates?
     

Share This Page

Loading...