Droid will not turn onSupport


Last Updated:

  1. blades36

    blades36 New Member

    i had the same problem, phone was dead, wouldn't charge. took it to verizon & their charger worked fine. they gave me a new charger (free) and it's fixed. spread the word on other forums. phone was fine.

    Advertisement
  2. jba999

    jba999 New Member

    I have encountered this problem twice since I bought the droid. The first time I brought it to Verizon and they reseated the battery. The second time, I reseated the battery and it was fine. However, this does not leave me with a warm fussy feeling for the phone. This should not happen! Neither Verizon nor Motorola have acknowledged any design flaw but clearly something is wrong.
    If it happens again I am getting a replacement but the truth be told, I don't think a new phone is going to fix the problem. I understand that there is going to be a December 11th new software release for the droid. Hopefully this will resolve the issue. I umderstand that this is a new phone and anything new is going to have some bugs. If Verizon and Motorola own up to the problems then things will be fine.
  3. mrapaport

    mrapaport New Member

    Just happened to me, had droid a few weeks. Removing battery (twice) finally did the trick and it re-booted. Not a charge problem -- was at about 90%

    I did notice a few things... When I bought the phone the verizon store installed an "advanced app killer". Since getting the phone I've also downloaded over a dozen apps, some free, some a few dollars, all from the "app store". I noticed that no matter how many times I use the "app killer", the available memory kept shrinking slowly. Now that I removed the battery and rebooted the phone, I'm back to 117 available megs. I wonder if one or more of these apps or the phone OS itself has some memory leaks. Eventually, memory is consumed to a point where something breaks and the phone fails to run (even fully charged). Remove the battery, let it rest for a few seconds (drain the capacitor) and put it back...

    This is pure speculation, but I do wonder... Will be tracking this issue carefully for a while to see if Motorola has a fix or even recognizes the problem.

    thanks
    matthew rapaport quineatal@gmail.com
  4. n0really

    n0really Well-Known Member

    this just happened to me. i was using the Listen app (podcasting) and it wouldn't download or stream an episode. i got a connection error and then the phone went blank. the button lights came on (near mic) whenever i pressed the power button. battery was at 75% charge. i decided to pull it anyway and the unit powered back on. btw, i listened to 4 episodes half an hour before this happened.
  5. USMCsilver

    USMCsilver Member

    Worked for me, too.

    I left it on overnight, bedside, and this morning, no workie. I left it plugged into my PC for about an hour, and no juice.

    I reseated, and back into the PC. Nada.

    So, I did the wall-charger thing, and poof -- we have lift-off!

    Thanks!
  6. chakram88

    chakram88 Member

    I've had a similar experience probably a half dozen times in as many weeks. For seemingly no reason (random situations) I pick the phone up and hit the button to wake the screen and get no response. Opening the slide to wake, and no response. Holding the power button down for 15-20 secs no response. Battery reseat fixes the issues

    This scenario is concerning, as there is no way to tell that the phone is not just in sleep mode. Fortunately haven't missed any work-related pages. Yet.

    Today was the oddest of the events tho. The LED was flashing at me, indicating I had unread email. But I couldn't wake the phone to read it, then on initial battery reseat I was unable to use the phone. A second battery reseat, and all was back to normal --- but the battery life was reporting as 30%, at a point in the day when it would usually be at around 70% with my usual usage.

    I'm going to have to visit the VZW store I suppose. Was afraid that without a reproduceable event I would have trouble with them. But sounds like it's not that unusual a scenario.
  7. Motormech

    Motormech Well-Known Member

    Happened today on the 5th day we had it. I pulled the battery and it came back on line. We actualy have two devices and mine works fine and is older by a couple of days. I talked to Verizons customer service and they were not alot of help and the guy at the store said it was normal. His phone was replaced once for the same thing but even his new one does it. We went through a hard re-set at the store so time will tell.
  8. bhaddock

    bhaddock New Member

    I saw this same problem. I was on a phone call and when the call was terminated by the other party, the screen was black and I could not get it to come back on. Tried tapping the power button, various keys, sliding the keyboard out, etc. I noticed that the lights would come when I pressed the power button but the screen remained black. Pulling the battery fixed it (dang that cover is hard to get on and off). I suspect it's not hardware related and most likely related to a third party application. The list of apps I have instaleld is pretty large...
  9. herrdummkopf

    herrdummkopf New Member

    I just encountered this problem as well and was about to go to the neighborhood VZW store. A battery reseat worked for me, and nothing seemed out of place or dirty around the battery seat. I doubt it was an overheating issue however, as I was out hunting in 20 degree weather. I initially thought it may have frozen, but thankfully that wasn't the case either. I had just placed a call and about 15 minutes later realized I had a problem. Just contributing so as to help bring attention to this unsettling problem.
  10. ScottR

    ScottR New Member

    Just wanted to throw in my 2c: I found this thread after my battery died, and the device would not turn on after more than 2 hours of charging. I thought maybe it was bricked because I (may or may not have :D) rooted it yesterday.

    It just turned itself on a couple of minutes ago, reporting 5% battery and charging.

    Looks to me like the poster above that said that the Droid considers itself dead with < 5% battery is correct -- I think that because I'm using the USB port on my laptop and not the wall charger that it's trickle charging, and hence took >2 hrs. just to get up to 5%.

    So my advice is to give your Droid a good loonnng charge before taking it back to the VZW store if you're in the same position as I.
    bsu2006 likes this.
  11. gotwillk

    gotwillk Well-Known Member

    this just happened to me today. never had it happen before but my sister said its happened to her twice already.

    i just left it on my desk and received a coupe of IMs. i didn't answer them and left it blinking. a little bit later i try to turn on my phone but it doesn't work. nothing worked. pressing any button does nothing. had to do a battery pull. still trying to figure out why this happened because it was working fine all day.
  12. susane

    susane New Member

    I just had the same problem with my droid. I always use a wall charger and don't think it was below 40%. I had just used it, set it down with the screen off for less than 10 minutes and then nothing would get it to turn on. I finally took out the battery and put it right back in. Droid immediately came up. I agree that we all need to post these events - something is definately wrong. I NEVER had to do that with any previous handheld device.
  13. screw3d2

    screw3d2 New Member

    Hi everyone.

    After a week of owning the droid, this battery issue, happened to me as well, after playing Colorix on the phone until the battery ran out completely.

    My bad luck is, that I received my Droid at work, and i charged it there, on a weekday, hence I forgot the AC-USB converter at work, but this problem happened to me on a weekend, and after reading that most people fix it with the AC converter, I was scared I would have to wait until monday to fix it, since I only had my USB cable charger with me.

    Desperate I ran through all the solutions and after trying everything ( except the ones (and most obvious) with the AC converter, cause I didn't have it ),this is what worked for me:

    I plugged the USB cable ( not the adapter cause I forgot it at work), to my wife's netbook. No use doing that, the phone just wont turn on. I swapped the battery. No use either, the screen was still black and unresponsive without the faintest sign of life.

    I unplugged the droid from the usb cable, I swapped the battery again, and then I tried the following combos:

    Power Button (PB) + Z (whatever button occurred to me) being pushed together for 5 seconds or little longer.

    PB+X (letter) on the keyboard as someone here suggested. Didn't work.
    PB+Gold keypad button. Didn't work.
    PB+Camera gold button. Didn't work, or honestly I dunno if this did the trick.
    PB+Volume up And then I got up a command prompt screen:

    Bootloader 2.XXX I dont remember what else, but it said:
    Cannot load
    Battery 5% or less.

    So I plugged in the usb cable ASAP while I had that screen there again ( attached to my wife's netbook) and after about 10 or 15 seconds of the command prompt screen, the Droid did woke up.

    Just thought I would let you know, who knows, someday you might only have the usb cable to work with, like me.

    Daniel
  14. traveler31

    traveler31 New Member

    I had the same problem after I used a car charger for the first time. It was charged at 90% when I unplugged it from the charger.

    I tried removing the battery, but that didn't work. I ended up doing the hard reboot. Message said "Cannot Load", but I did it again and this time it loaded.

    After it came back up, message said to charge the battery. Charge displayed 15%
  15. PDXJoe

    PDXJoe New Member

    I forgot to charge my Droid last night, and as a result woke up with a depleted battery. I pulled it into the wall, and was able to get it to charge for several minutes before I headed to work. To conserve battery, I powered-off the phone before I left.

    At the office, I plugged the USB charger into my desktop to charge. I let it charge for about an hour (white charge light next to mini-usb port was on), and then tried to power it on. Nothing. Nada. Display=dark. Keeping my panic in check, I removed/replaced the battery a couple of times. I even tried a hard reset, all with no reaction on the phone..no lights (except for the white charge light), no haptic. Nothing.

    In a last ditch effort, I plugged the wall plug into an open socket on the floor here, and now the Droid appears to be charging OK and is on. So..

    1. Sometimes, apparently, charging from the USB doesn't work. Especially when battery levels are low. This is something I did not know.
    2. I love my Droid (got it last week), but I am disappointed with battery life..even with all of my GPS, display, wireless, etc toggled off. This is my first foray into smartphones, so maybe that's just the way it is.
  16. redstevie

    redstevie New Member

    Badly need help, please ....
    While installing new ROM, I fell asleep without realizing that the battery was low.
    Now charging with wall charger, but just freeze. Only showing Motorola logo.
    Tried pushing any button you all recommended, but nothing works.
    :(

    EDIT:
    never mind. found the solution on other site.
    had to flash it without battery.
    the bright side is, i used 2.1 ESE53 sbf file.
  17. rschauer

    rschauer Member

    I had this problem just now.

    My Droid died after getting down below 5%. I'm at work right now, and only have a USB port to plug into on my ThinkPad T61. The one I normally use sits by itself on the right-hand side. Wouldn't turned back on plugged in. Tried reseating battery; nothing.

    So I started playing around with it, trying different key combos and such suggested here. Nothing at all.

    I switched to a different USB port, thinking the other one was lower power (you never know with a notebook). Tried key combos again, still nothing. I put it down, and a minute or so later, it just turned back on all by itself. :)

    So it sounds like the wall charger idea is just because it's getting enough power to do the job. If you don't have the wall charger to work with, try a different USB port (if you're on a desktop, try the ones in back of your machine rather than ones on the front or an attached hub).
  18. Digitalfix

    Digitalfix Active Member

    So I had the same problem in my car with the car charger. Funny as hell. 1981 911SC Targa. Never had a charge problem... But I never tried charging at night. Turns out the gauge lights and cigarette lighter are on the same circuit. Never had the lights on in the day. The gauge lightd pull enough power to drop the charger level down and kill it. I am hard wiring a 7805 +5 volt regulator chip to a separate fuse. It will put out 1 amp+ 1000 miliamps. No more BS. The 7805 is so cheap I don't know why they didn'y use it in the charger to begin with. I'm going to rig a 9v battery on one for emergencies.
  19. thumper300zx

    thumper300zx Member

    This is not a funny "trick" Motorola is pulling on us. I just had this battery thing happen to me and it scared the crap out of me. Was using the phone normally. Got battery alert. i went to find my charger but couldn't find it. So% used Kodak usb charger rated 5v and 1A with the Droid usb cable. White charging light was on as normal. Then the light kicked off. I assumed at that point the Kodak charger was crap. Then only a few minutes later, it told me it was powering off. I was distracted by my crying child so I neglected to find the proper adapter to plug it in. Well, I couldn't find the adapter and had to go somewhere...so i figured get in the car use the OEM car charger and I'd be fine. But nope. It was as if the energy the Droid takes to boot is more than the charger can provide. Went into a boot loop over and over after pulling the battery and running on just the xharger. I got into recovery mode, zapped it, restored it....but nothing aside from more boot loop. Once i got back home, i found the wall charger and it booted right up...then charged and all is well. Whew.

  20. djc6535

    djc6535 Member

    New and strange problem today with my Droid. I had it plugged into a charger all night. This morning as I am working I hear the 'Droiiid' sound. I go to see what came in and my phone is off. On the charger. The white light is on. I try to turn it on and it won't. I pull the battery and it still won't turn back on. Nothing I do seems to get it to turn back on anymore. I can't even use the x+power start up.

    Any ideas?
  21. harunjo

    harunjo Active Member

    hi i am using motorola milestone, but i think same device with droid.

    I had same problem with you guys..my milestone cannot wake up after stand by mode..and yesterday i notice the problem is at my micro sd..

    my micro sd is transcend 8 GB class 6...after i change my micro sd to OEM microsd move my old data to it...and the problem is gone..

    fyi

    i switched my transcend with my wife microsd..and after that today my wife samsung spica is suddenly shutdown by it self..this only happen once..

    i think in my case the problem is my transcend microsd is broken.

    try to use OEM or a good quality of microsd..maybe it will be help solve your problem.
  22. Deanie

    Deanie Well-Known Member

    I'm going through this no boot, battery life issue right now. Mine all started when I allowed the battery to fall into the orange zone. I never received any warning about being low. I plugged it in immediately, but the phone shut down on it's own anyway. I struggled with battery pulls and restarts for quite some time. Left it to charge on the Motorola logo overnight.

    The next morning it started just fine, but the home and search buttons didn't work, and holding the power button showed only Power Off, and no airplane or silent modes. I used it like this for about 2 days.

    Today I could not get it past the logo no matter what I tried. So I went to Verizon. He got it to start using the cable but no battery. He assumed it was the battery, so put a new one in. But then couldn't get it to start at all.

    He didn't know what it was, so now I'm getting a new phone, and I get to keep the new battery. The new phone may come with a new SD card too, if not, I can go back to the store and get a new one. He kept the old battery.

    Lucky for me, I had just performed a full online backup (apps and data). My phone is NOT rooted.
  23. harunjo

    harunjo Active Member

    I'm quite sure now...in my case the problem is at sdcard...and nothing happen with me till i change the micro sd ...my phone never hung again..and all running smooth..

    i was change my micro sd card from transcend 8 gb class 6 to toshiba 8 gb class 4.


  24. Deanie

    Deanie Well-Known Member

    I'm nearly 100% certain my issue is with battery charging. When I plug it in to charge I have trouble getting it to show charging in the baterry icon at top. This is independent of whether or not the SD card is installed. I have a new battery so I doubt it is the battery. The micro usb port will sometimes show the white led and sometimes not. So I'm thinking there is a problem with that connection. I tried different usb connectors, all Motorola issued.

    Mine wouldn't turn on because the battery was too low. It turns on fine now that I was able to get it charged. However I can not reliably charge it anymore.
  25. labreu

    labreu New Member

    Hello guys.

    I've just learned about this the hard way...when my htc desire simply didn't turned on this morning. I'm still charging it through the PC's USB (don't have here the charger), but this is simply unbelievable. Did anyone get any official answer on this problem? I mean, I've been using windows mobile for a long time and this never happened (my previous mobile phones have runned out of battery, but after connecting them to the USB port, I was able to use them. this simply is not the case with the htc desire running android...)

Share This Page