1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Droid X/2 Overclock App - Easy & Noob friendly ;)


Last Updated:

  1. jrummy16

    jrummy16 Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    53
    Likes Received:
    104
    Well, I got my Droid X 3 days ago and have worked non stop (besides normal work + school :-/ ), and I am happy to bring you Droid X/2 Overclock.


    Droid-Life Article

    Currently you can Choose to set your frequencies at boot and in real time. It's just as good as an instant kernel installer to get your custom frequency and voltage whenever you want, instantly.

    Check it out on the market or GET IT HERE

    This is just the beginning, more customization to come as an advanced option and more extras are in the works ;)


    [​IMG] [​IMG][​IMG]
     

    Advertisement
    lafter, Candroid, colchiro and 3 others like this.
  2. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    It works GREAT! Here's the QR:


    [​IMG]
     
  3. sleepsafe

    sleepsafe Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    96
    Likes Received:
    14
    This one seems to work better for me than the other OC app.
     
  4. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    Seems to work great. I have it set for the highest one on medium voltage. Can you tell me: is this a true reading? Am I actually overclocked at 1450 when it says I am (confirmed by SetCPU) or is that like a maximum-type number?

    Also, what is the voltage number for "medium"?
     
  5. SacNutz

    SacNutz Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    81
    Likes Received:
    6
    Bought it and used it once. I really like the app.

    One problem though, after that first use I made sure my phone was stable. I went to the app drawer and looked for it but I couldn't find it. So I went to the market to open it there and when I clicked it, a message popped up "the requested item could not be found." So is this happening with everyone or does my life just suck?

    EDIT: Nevermind it seems to be working now. Thanks for your hard work!
     
  6. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    You can view your current setscaling by typing the following in terminal emulator:

    cat /proc/overclock/mpu_opps

    Are you using gscript?
     
  7. soapinmouth

    soapinmouth Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    321
    Likes Received:
    56
    Meh I like the other one better it has custom presets so I can fine tune each setting and switch.between em on the fly
     
  8. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    i bought the app but when i go to edit or change anything i get a prompt saying...error;failed to install overclocking components to email the dev?
     
  9. mikeg2716

    mikeg2716 Member

    Joined:
    Sep 11, 2010
    Messages:
    11
    Likes Received:
    1
    "failed to install overclocking componets""contact the developer for help"
    ??????
     
  10. Android Al

    Android Al Active Member

    Joined:
    Mar 22, 2010
    Messages:
    30
    Likes Received:
    6
    Yeah, same thing here, must be a bug in version 1.0.2
     
  11. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    do u guys think its something with the settings for overcloking in fabs 1.0?maybe turn his off?
     
  12. SacNutz

    SacNutz Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    81
    Likes Received:
    6
    I'm running fab's ROM. I did the overclock -off script and this app runs fine. I was actually getting mass reboots with the rom settings, but with this app I can run much higher speeds with no problems.
     
  13. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    i tried turning off the auto settings from apex 1.0 and it still dont work!
     
  14. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    i am also wondering if the apps running numbers are true to form......if your phone csnt run lets say 1.3 when u change the overclock settings manually or via zip or what have u how would it achieve that through an app?
     
  15. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Steven do you have any benchmarking programs/apps. Dont use quadrant as that will not scale accurately. But Linpack, SpeedPi, Benchmark Pi, CPUBenchmark or even the Benches within SetCPU's Info tab will give you a good sense if you in fact have gained 45% clockspeed
     
  16. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    7
    How do you read the results? Just look like numbers lol
     
  17. Growler48

    Growler48 Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    164
    Likes Received:
    6
  18. SimsDelt

    SimsDelt Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    1,067
    Likes Received:
    246
    So I can't use this app because it gives me "cannot install overclock files" or whatever that error is? Anyone know why? Is it because I'm currently running overclocked at 1.35ghz? I renamed all the files to .bak and it still gives me the error.
     
  19. Growler48

    Growler48 Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    164
    Likes Received:
    6
    I'm getting the same thing on mine and I'm not running a custom ROM, just a theme. I sent an email to the developer to see what he says.
     
  20. gmenfan83

    gmenfan83 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    1,409
    Likes Received:
    320
    head to the market and install dx/d2 overclock app ...it is working great for me and actually works ....no offense to the dev but i cant use if it dont work!
     
  21. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Well you have to take preliminary numbers off the 1Ghz scores. So test it with 1Ghz and then re test with 1.45Ghz or whatever you end up at. There should be a relative proportional increase
     
  22. sic0048

    sic0048 Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    545
    Likes Received:
    52
    The qr doesn't work for me. It says pname:com.jrummy.droidx.overclock not found. I also didn't see it when searching for "overclock" in the store. Has it been removed?
     
  23. sleepsafe

    sleepsafe Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    96
    Likes Received:
    14
    Bought it on Appbrain this afternoon. Search Droid X/2 Overclock. Or try here.

    [​IMG]
     
  24. 92slammer

    92slammer Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    135
    Likes Received:
    9
    installed the droid x/2 overclock app but i get the "error failed to install overclocking components...contact the developer" if uninstalled it and reinstalled it 3 times and get the same message...even rebooted...any ideas
     
  25. bostoniansurvivor

    bostoniansurvivor Well-Known Member

    Joined:
    Mar 15, 2010
    Messages:
    164
    Likes Received:
    43
    Does anyone have a benchmark with this overclock?
     

Share This Page

Loading...