Droid X activation issue (no signal)Support


Last Updated:

  1. sumfknguy

    sumfknguy Active Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    27
    Likes Received:
    3
    Brand new Droid X just in for work. We opened things up, was greeted by the activation screen. Went through the motions of activating the phone but didn't as I didn't know the user's phone number for the upgrade, but we had a signal at this point.. so today, we go to activate the unit and it has no signal. None. Went through some Googles and found the setting for the CDMA (Home vs. automatic) and made sure it was setup properly. Still no signal. Tried both settings. I've done several battery pulls.. no signal. Battery is fully charged. Tried taking SD card out, no signal. I bypassed the activation screen and went it and did a factory reset (twice now), no signal..

    anyone seen this before? Verion wants to send out a replacement unit.. when they become available again ofcourse.

    Oh yeah, Hello everyone!! I'm new here.. lol. An Eris owner myself I've trolled these forums quite a bit!
     

    Advertisement
  2. blugrss4ever

    blugrss4ever Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    81
    Likes Received:
    4
    Yes, happened to me, too, but possibly a different problem because signal flickered in and out for 2 days or so, calls were spontaneously ended, then no signal, hard resets, soft resets, swearing and cussing, ate chocolate and ice cream, called tech services several times, now waiting for a replacement (ie back in line).
     
  3. sumfknguy

    sumfknguy Active Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    27
    Likes Received:
    3
    interesting news.. the "phone guy" here at work managed to get Verizon to ship out a replacement due here tomorrow... :confused:
     

Share This Page

Loading...