Droid X backup ROM problem


  1. sven

    sven New Member

    I apologize if this has been covered previously. I can't seem to find anyone with my exact problem and I have tried multiple fixes but to no avail I'm still stuck.

    I have tried to backup my current ROM configuration using both ROM Manager and ROM Toolbox. With manager I flashed the clockworkmod recovery but when I select "Reboot into Recovery" it just reboots my phone like normal. The same thing happens with I try to backup with ROM Toolbox. I can boot into recovery with quickboot and stuff like that but not a ROM manager.

    If you could offer me help by pointing me to a thread that already talks about this issue or by simply telling me how to fix it, I would greatly appreciate it.

    Advertisement
    :
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    Welcome to Android Forums sven, and good job posting your issue in the correct place :)

    first off, few things we need to know.

    what rom?
    what version of that rom?
  3. bouchigo

    bouchigo Well-Known Member

    Try this, it seems like this might be your issue:

    Can't boot into the new CWM 5.0.2.0? Here's a quick fix..
  4. Nametakken

    Nametakken New Member

    i'm having pretty much the same issue...first of all i'm completely new to the whole rooting thing. rooted my phone and wanted to make a backup. downloaded rom manager and flashed clockwork mod recovery says i'm running the current version(5.0.2.0). when I got o backup current rom or revoot into recovery my phone just reboots. i've done some searching and one of the suggestions was an alternate recovery but the option is grayed out for me and when i go to all clockworkmod recoveries the only other option is 2.5.0.7 and it's doing the same thing. tried fixing permissions also with no luck. tried the above link and i used titanium backup to remove some excess but still having the same issue(trying not to spend money on apps till the next paycheck). any other fixes?

    edit: also whats the difference between droid x and droid x 2nd init when flashing the recovery?
  5. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    droid 2init is where you get pure android roms and not motorola build based roms, you need do get droid x/droid 2 bootstrapper from the android market, or find it online by using Google you need it to enter into custom recovery, rom manager alone will not do it
Loading...

Share This Page