Droid X Bluetooth issues with Alpine deckSupport


  1. dannyb91979

    dannyb91979 New Member

    Hi all,

    I just bought a new Alpine CDE-W235BT. I know it doesn't offer Android control, but it should be able to stream standard a2dp audio without trouble. It works beautifully with a couple HTC phone's I've troubleshooted with, but it will not work properly with my Droid X.

    Here's what happens: I pair the phone with the deck, open either Google Music (the cloud music player - not the stock music app), or Pandora and it begins to play the first song without issue. As soon as the song is over, or I press the skip button (on either the phone or the deck), the deck displays BT A PAUSE on the display, and the phone continues on and plays the next track as if nothing is wrong. However, the BT A PAUSE does not go away, and no more music plays unless I change sources and come back to Bluetooth, then it reconnects and continues on until the next track is over. (I tried this on the CDE-133BT in the store too, and got the same exact problems)

    On the HTC phones I experimented with, it displays BT A PAUSE while the phone loads the next track, but it goes away and resumes playing as soon as the next song begins, and the song plays correctly. This is what SHOULD happen.

    The first thing I did was tried another rom, and even restored the stock rom and unrooted it - this did not fix the problem. Reading some other threads, I thought maybe it was a problem where it was trying to play with the stock music player (some phones have an issue playing two sources), but I don't have any music stored on my phone, so was hanging up, so (I'm rooted), I uninstalled the stock music app and the music storage service. This seemed to fix the problem temporarily - it worked during ONE pair with the deck, but then went back to it's tricks the next time I paired it. I also tried loading a media storage service apk and a stock music apk from an HTC phone with no cigar. Then I tried uninstalling the bluetooth apk and tried loading the one from an HTC phone with also no change (The bluetooth apk from the HTC wouldn't even install, and uninstalling the stock one didn't seem to make a difference).

    I also changed the audio.conf in the /system/etc/bluetooth directory to increase the connections to 3, and master to true with no change. Any suggestions to get this to work, other than to get a new phone??

    Thanks in advance!

    Advertisement
    :
  2. Fandango

    Fandango New Member

    I am having the same exact issue with a Droid 2 Global with the CDE-W235BT
  3. bettykate

    bettykate New Member

    I am having the same issue with a Droid Razr Maxx running ice cream sandwich and the CDE-W235BT. Just installed this stereo; really hope I can get this resolved.
  4. dacount97

    dacount97 New Member

    It seems to be an issue with Android 4.0.4. I tried 2 devices (a RAZR and a Galaxy) and they both showed the BT A PAUSED error described above. I then tried a A500 tablet running 4.0.3 and it worked fine. Other "strange" thing I noticed, the 4.0.4 shows 00:00 frozen while playing and the 4.0.3 does not, it's just blank (which I think is better than the frozen 00:00, but I think a working counter would be the best).

    Going to try Alpine support, but I assume since the 4.0.4 was just released at the end of March and hasn't been rolled out to a majority of handsets that this is hopefully being worked on.....
  5. tnpeel

    tnpeel New Member

    I hate to "bump" an old thread but I'm curious to whether anyone found a solution to this problem with the DX? I just got a CDE-133BT and have yet to get the bluetooth to work consistently. It will generally work right after pairing until I turn the car off; then when I get back in it will connect to my phone and do the aforementioned "BT PAUSE" thing off and on. My phone is actually a Milestone X(same HW as the DX and very similar software; it just lacks the Verizon branding because it's on a regional carrier). I'm on Android version 2.3.5 and am using a rooted stock ROM.
  6. jeepdroid2

    jeepdroid2 New Member

    has anyone heard of a fix for this issue - i have the exact same issue and just talked to Alpine. They were not very encouraging and are stating they hear of this issue primarily from motorola phones sold by verizon. i just want it fixed. My phone works fine on other head units (no Pause) - just wish i understood what to do to have it work with the Alpine.
  7. tnpeel

    tnpeel New Member

    I haven't had any luck. I ended up using an aux cable and just using the BT for calling. I'm hoping my next phone(either Nexus 4 or the next Nexus phone) will work better with it.

    If you do end up solving the problem please post the solution though.
  8. egelt

    egelt New Member

    I'm having the exact same issue with a Verizon Motorola Bionic (4.0.4) and the 133BT. Here is what I have discovered:
    * Alpine says it is a known issue with Motorola phones.
    * Updating to the latest Alpine Firmware (1.27) had no effect.
    * The Bionic works on the Alpine 134HD with no issues (tried it at Best Buy).
    * Motorola says since the phone continues to play when the Alpine is paused means that Alpine is doing something wrong to cause a disconnect when paused.
    * Motorola suggested looking through the Alpine BT settings to see if there is something set that might cause a disconnect. I did this, but could not find anything.
    * Motorola suggested trying some 3rd party Bluetooth apps in the Play Store to see if they could maintain connection. I tried one, (forget the name), but it did nothing.

    Everyone I talked to at Verizon, Alpine and Motorola were very helpful, but there does not appear to be a solution to this problem.

    Not sure what to try next. Any thoughts?
  9. kel1111

    kel1111 New Member

    Same problem with my Alpine cdw235bt and Galaxy note
  10. kel1111

    kel1111 New Member

    I may have found a something?
    when pairing my galaxy note to the stereo I had to clear out all other devices that the alpine had been paired to before and reconnect. Then under bluetooth settings on the galaxy select pair as phone and media device. It actually auto connected 3 times in a row its never done that without much fussing with the phone. Also was able to skip songs without the pause problem. The usb still has a device error so no connection there but it does charge.
  11. tnpeel

    tnpeel New Member

    The only device paired with mine is my Droid X; I have the phone set to "phone" only because setting it as a media device causes the issues mentioned above. I use the aux jack on the radio for music and the BT for phone calls. If it's working for you great, I may try a repair with mine but I've done that probably a dozen times with the same results.
    kel1111 likes this.
  12. kel1111

    kel1111 New Member

    That "fix" I was hopeful about lasted only 1 day. Sorry I was excited that it might actually that simple...WRONG...I havent had the pause stuck issue since changing some settings. however i have to go into the paired devices on alpine HU and manually connect from paired devices menu. Every time I start the car. Any advice?
  13. matthelm007

    matthelm007 Member

    All,
    Wanted to post, as I'm in the same spot as most of you, except I have found a kind of fix.

    1. I have a Droid Bionic, not the X.
    2. When I first connected, I was having all kinds of weird issues, mainly it jumping 3 or 4 tracks, and resetting to the beginning of the track.
    3. I did have the "pause" issue once or twice. (during a 5+ hour drive)
    4. I am NOT having the no connect issue.
    5. Bionic ROM is at 4.1.2.

    The main issue I had, was number 2, it jumping tracks when connecting/disconnecting. I was able to fix this (during connection, but not always on disconnect) by setting my music app (PowerAmp) to use a "Long" press to jump tracks.

    The biggest issue I'm having now, is on disconnects, I'm still having track jumping issue.

    I also have the same track issues with my Jabra BT3030.

    I'm hoping this might help, or someone might have found a fix.

    I am going to try an app called "bluetooth fix repair" tonight, and see what happens.
  14. liviococcia

    liviococcia Active Member

    Sorry to bump in, but I'm having this almost exact same issue, only it's with my Sony Xperia Z Ultra C6388.

    I'm finding that my Alpine CDE 133 BT is mostly doing the BT A Pause thing while using the Google Music Player (music stream from the Google cloud account).

    I think it's possibly an issue between the Google Music Player software, and how the Alpine prioritises the BT connections, the reason I make this statement is that under the current Alpine firmware Sony's own Walkman application on the phone always unpauses the Alpine Car stereo.

    So I recon Google, and Alpine need to get there heads together, although Alpine seem to be the bigger culprit in this, as issues like this led to them issuing the 1.27 firmware update previously.

    Regs
  15. samsve

    samsve New Member

    the problem isn't on your phones, try updating your stereo bluetooth firmware. Search google for model and bluetooth firmware update.
  16. hector361

    hector361 Member

    You could try an bluetooth adapter that goes into the 3.5 headphone port.
Loading...

Share This Page