Droid X Camera not saving picsSupport


  1. acey612

    acey612 Active Member

    So I take a picture with my Droid X, and it doesn't save at all.


    It seems to be tied to the GPS, because if I wait for the GPS to tag the photo, then it SEEMS to work MOST of the time. Thing is, I can't wiat for the GPS all of the time, I just want a point and click cam.

    I have tried disabling the GPS and it doesn't seem to work until I reboot the phone. Anyone else having this issue, any suggestions?

    Advertisement
  2. the_disturbed1

    the_disturbed1 New Member

    I've noticed the problem too. So it's not just you.
  3. Doit2it

    Doit2it Well-Known Member Contributor

    Happened to me the other day. The gallery would show an image icon (not a thumbnail) but you couldn't view the file. A reboot solved the issue for me and I haven't seen it again. Sounds like another 2.2 bug.
  4. hyperlite

    hyperlite Well-Known Member

    Yep, i'm seeing this lately too. Typically, i will take a picture or a couple, and i'll be able to see the thumbnails but not the full picture. On one occasion, there was just a stock image...image...and i had to reboot to fix that.
  5. danburdi

    danburdi New Member

    Started to notice this as well after I did an update from Verizon and then did the 2.2 one-click root. Not sure which function it might be a result of (2.2 update or rooting).
  6. acey612

    acey612 Active Member

    Which one click 2.2 Root did you use?
  7. sund0wn

    sund0wn Well-Known Member

    go to settings > applications > manage applications > all

    find "camera" and "gallery" and click clear cache on each. i dont know if that will help anything, but i've seen it work with A LOT of other issues. worth a shot.
  8. Teron

    Teron New Member

    So I guess we just wait for the 2.2 fix to come out to hopefully correct the issue?
    Kind of annoying trying to take a picture to send to a friend, but have to restart the phone just to get the picture to save.
  9. Piggers

    Piggers New Member

    Settings ..applications..find gallery and clear data and cache. Restart gallery and it should be back. Worked for me.
  10. gsdroid

    gsdroid New Member

    I've been having this issue for a while now. I used to could fix the problem by un-mounting and re-mounting the sd card, but today that wouldn't work. So to fix the problem today, I disabled the location settings in the camera options. Is there another camera app that works better? Also why doesn't the camera save the pick to the internal memory, just in case the GPS location is not available.
  11. dma1028

    dma1028 Member

    Not sure if this will work for everyone but I had same problem lots of people had about taking pictures and it not saving them. I tried all the other things peole were saying to do to no avail. My problem ended up being the sd card class #. I had a 16 GB micro sd 10 class. I ended up buying a 16GB micro SD class 2 and I haven't had a problem with pictures being saved since. Works perfect now!! I have no idea why the class # causes bugs or issues when saving pictures but going to a lower class(2) cured my problem. Hope this helps people and relieves major headaches!!! :D

Share This Page