1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Droid X Default E-Mail Software not able to update inboxSupport


  1. Droid Commando

    Droid Commando Well-Known Member

    -Using 2 IMAP accounts
    -Data Push is ON and Fetch Schedule is set to 15 minutes

    My accounts DO occasionally update by themselves, but it's not always spot on. Whenever I press the manual update button on the upper left hand corner, it doesn't seem to work whatsoever. (I send myself test e-mails and they don't show up when I press that button when they should)

    Any ideas how to fix this? Is this button not working for anyone else using IMAP? Did installing and uninstalling K9 mail maybe mess up the stock android e-mail app?

    Advertisement
  2. muddy00

    muddy00 Active Member

    I use imap.on godaddy and am having similar issues. I guess im going to tryk9 as it seems to push correctly.
  3. Travisimo

    Travisimo Well-Known Member

    Mine is pretty spotty too. I have a few IMAP accounts and every so often, the Messenger just gets stuck. When this happens, I no longer get pushed e-mails until it eventually gets "unstuck". Sometimes it gets stuck for a half hour or longer and I can't seem to force it to get unstuck either, except rebooting the phone. I see the spinning arrows in the messenger app and there's no way to stop it. When the arrows aren't constantly spinning, push e-mail works fine. I'm not sure what's happening, but it's very annoying because I will go quite some time without getting any e-mails because of it.
  4. Droid Commando

    Droid Commando Well-Known Member

    Anybody else having these issues? It's quite irritating....

    I didn't want to go with a market e-mail app because the stock one is clean looking and has a very simple layout and is nicely integrated into the phone. Guess I'm going to have to look for one anyway...
  5. Lars

    Lars Well-Known Member

    Try turning off push. If the accounts self configured, double check the server settings manually.
  6. mcmalburg

    mcmalburg New Member

    I'm having the same problem and this is VERY frustrating as I need at least "semi-realtime" access to my email via my DroidX.

    I can use forwarding via gmail as my server doesn't support TLS.

    I'm trying to keep tabs on 3 email accounts. I found that IMAP (port 143) rather than POP3 (port 110) seems to help in that I can at least get email once in a while. Typically this occurs in the middle of the night - not during the day when I actually need it.

    If anybody finds a fix - please post it!
  7. Travisimo

    Travisimo Well-Known Member

    I switched to K9 and so far all of my email problems are gone.
  8. jdk33

    jdk33 Well-Known Member

    For some reason my work email barely works at all on the stock app - can't send (using smtps) and receiving works about 1 out of 10 times.

    Started using k9 mail just for that mail account and my problems are gone.
  9. Droid Commando

    Droid Commando Well-Known Member

    I'm switching to K9 as well.

    Hopefully Froyo will fix these problems as I really like the look of stock e-mail app.
  10. kscobie8

    kscobie8 Active Member

    I have a GoDaddy email account which I set up on my Droid X. It seems to recieve messages fine, but gives me an "authentication error" when trying to send an email. Going into the settings it appears I've set up the outgoing server parameters correctly, and my username/password is correct. It just won't send.
    Anyone know of a fix?

    I'll try k9 in the meantime and see if that works, but I'd really like to use the stock.

    Bel isi
    -kyle
  11. jdk33

    jdk33 Well-Known Member

    ^That's the same problem I'm having. Can't send out. I've searched for a fix over and over to no avail.
  12. muddy00

    muddy00 Active Member

    Make sure you have requires login selected. On outgoing setup

  13. kscobie8

    kscobie8 Active Member

    The only options I have on the stock email client is "use secure connection" and "verify certificate". There's a spot to enter my username/password, but no checkbox to require login. I tried setting it up in K9 and got the same error. What am I missing?

    Bel isi,
    -kyle
  14. droidx_fan

    droidx_fan Well-Known Member

    If you think all that is bad, try using Exchange Server on the DroidX. A nightmare.
  15. Lars

    Lars Well-Known Member

    Go into your email account on godaddy and select manage email. Somewhere on the right side of the screen is a place to look up the server settings. Make sure you are using the correct ones

    1. Log in to Web-Based Email at email.secureserver.net.
    2. From the Help menu, select Email Client Settings.
    3. Make a note of your incoming and outgoing server information.
    4. Verify them on the phone
  16. Lars

    Lars Well-Known Member

    Mine works flawless except that contact pix don't come through and you can't categorize contacts. Actually it also syncs contact sub folders which is rare on a smart phone.
  17. droidx_fan

    droidx_fan Well-Known Member


    How can you describe something as flawless and then include "except"? LMAO

    I have two Exchange Accounts and use Touchdown. Perhaps Touchdown is the problem, I don't know. But the built in app is so lame, I was looking for something more robust.
  18. Lars

    Lars Well-Known Member

    It sends and receives as it should and took thirty seconds to setup. We are talking about setting up email here aren't we? That's what I meant about flawless.

    Touchdown is a more complete program but has problems too. Maybe your nightmare is Touchdown, IDK. It's sets up easy too for me. If you use Touchdown instead of the built in app on HTC phones you can't dial by name from the dialer because your contacts are somewhere else.

    Also if you the type to overlay calendars, I have 6 with 5 of them google, you can't do that with Touchdown AFAIK.

    Nothing's perfect.
  19. kscobie8

    kscobie8 Active Member

    Ok, I got the stock client it to work with my GoDaddy email! I did two things, one is use port # 3535 in the outgoing settings. The other thing I did was go into my email account settings on godaddy.com and went into the advanced settings and set it to use the smtp relays (I think the basic accounts get 250 relays per day, plenty). It could have been both changes that made the difference, or only one. It could have just been my lucky day, too.

    Other than that, no extra check-boxes or deep settings. Make sure the servers and username/password is all set correctly and it should be good.

    Bel isi,
    -kyle
  20. Davoo

    Davoo Active Member

    I am new to droid devices so how do I turn on data push and set a schedule to do so? I am having the same problem, device not syncing until I go into accounts and do a manual sync.

    Edit: Is it under data delivery? I went to that and under the tab application data delivery email and corporate sync is darkened and can not be selected.
  21. Cowboy1113

    Cowboy1113 New Member

    Droid x to godaddy. after spending 3 hours with godaddy and Verizion I was able to get the send to work by following Kyle's advice above. port to 3535 and the msg to 250... don't know why but it works.... Verizon and godaddy didn't have a clue


    ---------------------------------------------------------------------------------
    Ok, I got the stock client it to work with my GoDaddy email! I did two things, one is use port # 3535 in the outgoing settings. The other thing I did was go into my email account settings on godaddy.com and went into the advanced settings and set it to use the smtp relays (I think the basic accounts get 250 relays per day, plenty). It could have been both changes that made the difference, or only one. It could have just been my lucky day, too.

    Other than that, no extra check-boxes or deep settings. Make sure the servers and username/password is all set correctly and it should be good.

    Bel isi,
    -kyle
  22. vzw_droidx

    vzw_droidx New Member

    Not sure if this should go into this post but i just got the Droid X and ive tried setting up my IMAP email and i cant get my mail. when it checks the mail all i get is "Unable to connect to ...." but if i compose and send an email it works. We put k9 on and it worked perfectly but it looks terrible and its interface is crap. Since i also use these same imap settings on my iPhone and two other computers i know the settings are correct.

    I have spent hours on the phone with VZW and Motorola but their only solutions have been to use a 3rd party software. Id like to avoid that if possible does anyone have any suggestions or have dealt with this as well?
  23. sam007

    sam007 Well-Known Member

    Guys

    Looks like this is a widespread problem - I'll just wait for Froyo. In the mean while, I cannot figure out how to perform a manual sync of my corporate email. Where do I go?

    Thanks
  24. Droid Commando

    Droid Commando Well-Known Member

    Well after the FroYo update, it looks like the issue has improved, but it is not quite perfect.

    The manual update button is also still not quite working correctly.

    Anyone else having similar results?
  25. CCCC

    CCCC Active Member

    Yea its a pain for me. I converted all of my hotmail eemails to corporate exchange because I would constantly get notifications saying authentication error. With exchange set to sync all messages, as I hit the refresh button it still does not retrieve any emails under each account past a days sending date.

Share This Page