1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Droid X, Doesn't?Support


Last Updated:

  1. jack1028

    jack1028 Member This Topic's Starter

    Joined:
    Jan 31, 2011
    Messages:
    5
    Likes Received:
    0
    Hi, got a Droid X two days ago and really like the features, it was quite a bump up from my RaZor! But the feature I wanted the most doesn't seem to work!

    When going into password protected sites, pdf and/or servlet windows do not function properly as they do on my laptop. I am 0 for 3, and I have tried different Browsers, and downloaded the current adobe flash and reader to no luck. One site gives me a 'unsuccessful download' and the other 2 I cannot navigate through schematic images. I hope that makes sense.

    The closest I came was Dolphin Browser (after trying 7 others), it prompted me to 'play' or 'download', but when I hit 'play' it simply said "failed to open default application"...

    Maybe it just can't do it?

    Any help would be greatly appreciated!

    Thanks,
    Jack :cool:
     

    Advertisement
  2. mrhost

    mrhost New Member

    Joined:
    Apr 21, 2010
    Messages:
    4
    Likes Received:
    1
    Do you have a sample of what you want to do? A link perhaps. If you are trying to access PDPDFs that are password protected you have to use the PDF program that comes with the DROIDX. Non of the others worked with security PDF files. Not sure on the other part you are asking about. Not understanding the specifics.
     
    jack1028 likes this.
  3. jack1028

    jack1028 Member This Topic's Starter

    Joined:
    Jan 31, 2011
    Messages:
    5
    Likes Received:
    0
    Is there a way to set the DroidX to use its PDF program as default, or is it automatic?

    here is a link to the one I am having most issues with: http://service.subzero.com/kb/600/mainmenu.pdf it gives me the "unsuccessful download", it is supposed to be an interactive page, where i can navigate through pictures and service literature.


    Thanks,
    Jack :)
     
  4. jack1028

    jack1028 Member This Topic's Starter

    Joined:
    Jan 31, 2011
    Messages:
    5
    Likes Received:
    0
    Well it does appear that it simply does not work on the Droidx (android platform) as I was told by many users. All the java/servlets work well on the public domain sites, just not so well on secure password protected sites. It is still quite a 'phone' and I am sure in 6months to a year they will have it patched somehow. If anyone finds out anything else please let me know. Thanks,
    Jack1028 :cool:
     
  5. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    does it have to do with how the site views the X's browser?

    if it thinks the X is a PC and has IE7 or whatever, will it work?
     
  6. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,215
    Likes Received:
    638
    yeah in dolphin settings change your user agent to IE or FF
     
  7. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    ^^^ this is worth a shot
     
  8. shane269

    shane269 Member

    Joined:
    Jan 24, 2011
    Messages:
    6
    Likes Received:
    0
    I didn't see an option to change to firefox but I did change user agent to desktop. This hasn't helped the issue.the sad thing is that my old iPhone 3g did and my droidx doesn't. :confused:
     

Share This Page

Loading...