Droid X only vibrates when getting called ringtone does not work?Support


Last Updated:

  1. XdroidinaryX

    XdroidinaryX New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    2
    Likes Received:
    0
    So the ringtone option on my Droid X does not work anymore, or I somehow put it on permanently vibrate. The ringtones were working fine when i received calls but now it only vibrates. I've gone into settings > Sound & Display > Ringer volume and turned it all the way up but it still only vibrates when receiving a call. My Text message sound works fine it's set as the facebook pop. Can anyone help me with this? I'm not sure if i just missed something or if there is another phone setting that i'm not seeing but my ringtone does not work!! any help would be much appreciated!

    P.S. This phone is the most amazing phone i've ever owned and now can't wait to get the froyo update...any idea when i can install that on my phone? Thanks guys!
     

    Advertisement
  2. Kamikaze25

    Kamikaze25 New Member

    Joined:
    Jul 31, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem don't know what's going on....worst comes to worst hard reset will be the solution...always something that can't be fixed and the only solution is to delete everything...this sucks
     
  3. Macattack3

    Macattack3 New Member

    Joined:
    Aug 1, 2010
    Messages:
    1
    Likes Received:
    0
    Found a post that this is a known bug. If you enable the Smart Sensor Settings "Double Tap to Silence" and "Smart Profile Face Down" it will kill the ringtones and the phone will vibrate only. Presently the only fix is a factory reset and then don't enable these options again. They said this will be addressed in "an upcoming release"!
     
  4. Four

    Four Member

    Joined:
    Dec 6, 2009
    Messages:
    8
    Likes Received:
    0
    This really makes me mad because there are places when I need my phone to be on silent(like at school) and whenever someone calls me it always vibrates and I don't like that because I could get it taken away. This is a definite problem.
     
  5. cryptosporidia

    cryptosporidia Member

    Joined:
    Jul 21, 2010
    Messages:
    18
    Likes Received:
    0
  6. Deus Volt

    Deus Volt New Member

    Joined:
    Sep 28, 2010
    Messages:
    1
    Likes Received:
    0
    The issue with the ringtones always going to vibrate has been fixed with 2.3.15.MB810.Verizon.en.US (Android 2.2) release.
    1) Go to settings,
    2) choose system updates and download it.
    3) After update is complete and phone is shut down and restarted, go to Settings
    4) Turn on the Smart Profile: Face Down setting.
    5) Set phone face up
    6) call your phone
    6) Flip over and vibration will stop
    7) Hang up phone
    8) Go back into settings, and turn OFF the Smart Profile:Face Down settings
    9) Call again....ringtones work!
     
  7. mahers

    mahers Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    1,320
    Likes Received:
    164
    You know, I had this happen to me where it wouldn't ring. The "fix" on Moto's forum didn't work and I had to reset the phone, which sucked. Even if I am told Froyo fixed it, I don't trust them and will NOT use this feature again! If I am in a place where it needs to vibrate, I will manually change it. I won't take the chance it jacks my phone again...but I hope you're right that they fixed it.
     

Share This Page

Loading...