Droid X sbf not working, please help, trying not to freak ou


Last Updated:

  1. :eek:
    Please help!!!

    I have a droid x and was flashing a new ROM (which I flashed incorrectly, using part 1 only from Download: Official DROIDX Gingerbread 4.5.596 for Rooted Users - Droid Life: A Droid Community Blog using ROM manager to install, mistakenly thinking that's what I was supposed to do). I can get to the Android System Recovery (by pressing home and power then search) however when I choose to wipe the phone I get an error saying "E:Can't mount CACH:recovery/command" and "E:Can't mount CACHE.recovery/log". When I say to wipe the cache or apply sdcard:update.zip I get a similar error. I tried using SBF (the FROYO Droid X build) and RSD Lite (I am able to get to the boot loader menu, by pressing camera, volume down, power). After running RSD Lite, correctly (I have done it twice before) everything works up until the reboot. It gives me a progress percentage as if it is working until it gets to 100%, where it stays at 100% for hours. In the entire reboot process, my phone flashes the boot logo, turns off, flashes the boot logo, turns off, etc. When I attempt to turn the phone on it stays on the boot logo...

    I can provide any additional information if needed. Any help would be GREATLY appreciated!!! Sorry to bug everyone, I just don't know who else to ask or where else to go and am freaking out that I just destroyed my $600 phone without any money to buy a new one or a backup to fall back on. I'm sure your very busy people and I thank you for any time you may provide.

    Please, help me!!!!!!!!!!!!!! :'[

    Advertisement
  2. droidfan1

    droidfan1 Well-Known Member

    Well if its the boot animation, I can help. If its the boot logo, I have no idea. But this is what I believe you should try.

    1. After SBF, while your phone is stuck at boot animation
    2. Turn your phone off.
    3. Hold down "Home" and press "Power" until the Motorola logo appears.
    4. Release "Power" and continue to hold "Home" until an exclamation appears.
    5. Release "Home" and press the "Search" button once.
    6. Your phone will now enter recovery.
    7. Wipe all data + cache
    8. Reboot
    9. Phone will boot up
  3. Aggie12

    Aggie12 Well-Known Member

    If your phone is on the boot logo (the 'M') then another SBF is required. If it's on the animation then a factory data reset in the stock recovery menu will suffice. Sounds like you need another dose of SBF though
  4. aaronstrong

    aaronstrong Well-Known Member

    Make sure you get the correct SBF, i did this once and downloaded a couple wrong SBF's.
  5. aaronstrong

    aaronstrong Well-Known Member

    feztheforeigner likes this.
  6. I get an error when i select factory reset. I've also used the sbf four times to no avail. I am stuck on the logo of the last rom i flashed...
  7. ive used sbf four times without ever getting a different result. Did i actually manage to REALLY brick my phone? Trying very hard not to panic.
  8. aaronstrong

    aaronstrong Well-Known Member

    I dont think you can actually brick the phone because you can always SBF. Are you running the latest RSD.lite? I only know so much i dont know everything but i have done the whole SBF thing and it was kinda a pain at first but it worked. Are you following the steps in the website i threw up for ya?
  9. Bankswood

    Bankswood Well-Known Member

    Aggie12 likes this.
  10. Aggie12

    Aggie12 Well-Known Member

    That method works very well. Thanks for linking him to it.
  11. Thank you so much!!! These forums and the people are AWESOME!!! I was using a partial system sbf (or whatever you call it, the third one) instead of the full system file. I can't thank you enough!
  12. Aggie12

    Aggie12 Well-Known Member

    ah that will do it! Glad you got it fixed.
  13. cougar214

    cougar214 Well-Known Member

    That sbf file you flashed is system files only. That would be why you had trouble.
  14. aaronstrong

    aaronstrong Well-Known Member

    Glad i could help. Any other question feel free to ask, especially if you want .596 its simple.

Share This Page