Drop Theme Beta 6 - BBv1.1, UD NE, and CM .7


Last Updated:

  1. inssane

    inssane Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    This was updated about 5 minutes ago, I happened to refresh the page after the DL links were broken and from Beta 5 to Beta 6. Different color choices.
    I like this theme ALOT - I used the Blue Beta 4, and there were some quirks, hopefully that's all fixed up. Loading now
    DropTheme [MM] - Droid Forum - Verizon Droid & the Motorola Droid Forum


    From user Pandroid (designer)
    [​IMG]
     

    Advertisement
    CRPercodani likes this.
  2. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309
    are they metamorph themes? for some reason i can not get MM to wrik right on my CM rom anymore.
     
  3. D13

    D13 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    2,088
    Likes Received:
    234
    Applied over nexbeast v1.1 loooks really nice especially with the cyanogenmod themed swype from one of the other posts.
     
  4. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309
    i have no idea what the issue is. i can not get MM to work. it runs the checks fine. it sees the theme folder, when i apply the theme it just hangs saying it is applying. but nothing happens. :(
     
  5. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Have you tried clearing the cache? I have no idea what would cause that, but I've noticed that solves a lot of people's problems when it comes to apps. Also fixing permissions in ROM manager. I'm just throwing things out there. I'm sure you've done just about anything I could come up w/.
     
  6. inssane

    inssane Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    Sweet - I am loading Nex1.1 now, I was hoping it would work.
    Nick
     
  7. tom108

    tom108 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    1,672
    Likes Received:
    309

    yeah tried all that. oh well. :(
     
  8. ssantan2

    ssantan2 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    loving the theme. As of right now I am using the orange on and it looks sweet but the music app/widget has some issues with it
     
  9. tsunamikitsune

    tsunamikitsune Active Member

    Joined:
    May 23, 2010
    Messages:
    38
    Likes Received:
    1
    I applied the theme (running NexBeast v1.1) and it seems to have broken all my widgets. This happened after I moved LauncherPro to the /system/app/ folder, though, so it probably has something to do with that...
     
  10. inssane

    inssane Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    That happened to me the first time around. Delete them, reapply the widgets, and you should be set.
     
  11. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    Works and looks great over BB1.1, thanks for the tip.
     
  12. inssane

    inssane Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    NP - What color you using? Something hardcore and "give me your face-esque" I hope. :D

    Everyone, keep an eye out. I am getting FC here and there from phone to acore and I am trying to figure out if it's the theme or ADW.
    If anyone experiences these weird FCs and you narrowed it down to this theme, let me know.
     

Share This Page

Loading...