Dropped Bluetooth call audio with Droid?Support


Last Updated:

  1. spectrrr

    spectrrr Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    149
    Likes Received:
    2
    I just got a Plantronics Voyager Pro and have been loving it so far. (although the wind reduction isn't as great as people say).

    But every once in a while (as in, at least once every other day) I will be talking and suddenly I can't hear the other party on the phone at all. It' like they hung up.... but they didn't, and they can still hear me just fine.

    Any idea if this is a headset issue, or crappy BT issue with the Droid? trying to decide if I need to send the headset back :(
     

    Advertisement
  2. bbynes

    bbynes New Member

    Joined:
    Mar 22, 2010
    Messages:
    1
    Likes Received:
    0
    I have the exact same problem with the Voyager Pro and Motorola Droid. I had my Voyager before the Droid (with a Blackberry) and did not have this problem. Have you found a solution yet?
     
  3. spectrrr

    spectrrr Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    149
    Likes Received:
    2
    Nope, no solution found. I've gotten used to talking to someone, then when I hear silence checking the droid and cursing to see that the call is still in play. At that poitn I click the button on the phone to switch it back tot he headset, or if its pretending to use the headset I turn the headset off and then on again in the phone. That fixes it, but its annoying as hell!!!!.

    I'm holding out hope that rooting and flashing cyanogen's rom will fix it (maybe.... maybe..... probably not.....)

    I'll let you know in a week or.....
     
  4. Midcoast

    Midcoast New Member

    Joined:
    Jun 20, 2010
    Messages:
    4
    Likes Received:
    2
    I have a Plantronics Pro with the HTC Evo 4G and have the same problem. Had the Plantronics blue tooth with my old Palm Pre and this never happened. When I notice the dropped blue tooth signal, I just hit the side button on the mic boom and the signal usually reconnects. Hope they get a fix for this, really annoying.
     

Share This Page

Loading...