Dual SMS NotificationsSupport


Last Updated:

  1. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    I am having an issue with dual notifications. I have Handcent and those are the only SMS notifications I want to get. I'm getting another one - I assume from the pre-installed "Messages" app, but I can't figure out how to turn off notifications with it. Can someone please advise? Thanks!
     

    Advertisement
  2. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    open Messages (stock app), hit menu and Settings. Disable notifications. There are a few other threads that will have more step-by-step if you need
     
  3. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    Thanks, Howie. I don't see a "disable notifications" box, but I have unchecked everything I can uncheck and I'm still getting them. Any other ideas?
     
  4. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    so "received notification", "play notification sound", and "vibrate" are all unchecked for every section under Settings?
     
    Teris likes this.
  5. paimon.soror

    paimon.soror Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    413
    Likes Received:
    76
    It is actually called "Received Notification" under Received Messages section. You disabled that and you are still getting a notification from the stock messaging app when receiving an sms??
     
    Teris likes this.
  6. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    Ahh, thanks guys. I figured it out. So yes, "Received Notification," "Play notification sound" and "Vibrate" were all unchecked. But I just realized that the additional notification I was receiving was actually another Handcent notification that I had disabled in my prior version of Handcent.
     

Share This Page

Loading...