Dumb Question about gmailSupport


Last Updated:

  1. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    My friend works as bestbuy he sold me this phone. He preset the gmail to an address I never use and I keep watching to change it but it wont let me. its defaulting to the other address he put in. Anyway to change that?
     

    Advertisement
  2. brad-short

    brad-short Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    187
    Likes Received:
    17
    hiya

    Never done this but try Settings > Accounts & Sync > select the google account and then remove it.

    then hard reset phone and then add a new account. You may not need a hard reset but i am not 100%
     
  3. echollin

    echollin New Member

    Joined:
    Mar 30, 2010
    Messages:
    4
    Likes Received:
    1
    You won't need the hard reset most of the time, however your contacts are probably synced to the gmail account and removing the sync partnership will remove your contacts so it's not the best idea unless you know the username/password of the gmail account already on the phone, if you do you can get them back easily online with an export/import if you don't go to a store ask them to back up the contacts and then remove the account.
     
  4. htcman724

    htcman724 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    337
    Likes Received:
    86
    or just do a back up yourself.
     
  5. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    I have the PW for the old account I just dont use it as much as the other one.

    I dont see "Settings/Accounts"

    However i see "Settings/Data Synchronization or Exachange Activesync"

    I've tried to find this for months now to fix this
     
  6. brad-short

    brad-short Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    187
    Likes Received:
    17
    Sorry i was giving Droid 2.1 directions.
     
  7. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    Yeah I havent firmware upgraded yet
     
  8. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Hit the call button, go to "Contacts" tab, hit "Menu"> "Accounts", touch the account you want to remove, select remove or uncheck the sync options.
     
  9. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    I"m figuring if i just upgrade to 2.1 it will wipe it out and let me restart it.
     
  10. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Yea, do that. What are you waiting for? 2.1 is way better than 1.5. After you upgrade, you'll have to put in the Google credentials again, just put in the gmail account you want to use.
     
  11. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    Hmmm went to update it and i realized the USB isnt making a connection to the PC.
     
  12. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    What OS on the computer?
     
  13. kayber

    kayber Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    Window's XP
     
  14. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Seems that a lot of people are having this issue on XP. Have you turned off debuggin? Menu>setting>applications>development> Uncheck USB Debugging, then turn phone off then on.
     

Share This Page

Loading...