Dupe problem - Where is contact data stored - Memory / SD card


Last Updated:

  1. Tim K

    Tim K Well-Known Member Contributor This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    So, the moron at the Verizon store who was activating my replacement Droid decided to import or retrieve contact data from my broken droid / SD card....he didn't know that it handled all the contacts from the cloud. As soon as I entered my gmail login it imported all my contacts and so, now I have contacts with duplicate data and some contacts that are now just phone numbers. I tried deleting the contact data and resyncing but it appears to be grabbing this duplicate data from somewhere. All my contacts are CLEAN in gmail when viewed online. But if I look on the phone, when go to edit them each person has 1 contact with multiple google contacts merged together. The problem is, any time I go to search contacts or enter a contact in email or create a contact shortcut, all of them are appearing twice in the selection list.

    I went through each contact and split the merges, essentially deleting the dupes, but they are still appearing multiple times in the search/selection lists....and when I resync the dupes come back. I don't see anything that looks like contact data/backup on the SD card and don't know if that is something that can be deleted from the phone's memory or not?

    HELP!

    [I know I can deleted all the dupes, but my concern is that I did this already and they came back. Is this data stored anywhere else that it might be pulling it from again when I sync?]
     

    Advertisement
  2. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    Just do a factory reset and also go on google from your pc to make sure nothing is duplicated there.
     
  3. buckyweet

    buckyweet Active Member

    Joined:
    Jan 21, 2010
    Messages:
    30
    Likes Received:
    4
    Since you said you've already fixed all the duplicates on your GMail contacts list, give this a try, as it worked for me:

    1) In Settings->Accounts & sync settings, disable Background data and Auto-sync
    2) In Applications->Manage Applications, choose Menu button->Filter->ALL
    3) Contacts->Clear Data
    4) Contacts Storage->Clear Data
    5) Go back into Settings->Accounts & sync settings and enable Background data and Auto-sync
    6) Give it a little while to update all of your GMail contacts
     
  4. Tim K

    Tim K Well-Known Member Contributor This Topic's Starter

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    that's exactly what I did...and the dupes came back. I just went through gmail and cleared all the dupes again. Right now, my phone contacts are OK. I just have to switch out phones again and I have a feeling when I do they will come back .... I just hope not.
     

Share This Page

Loading...