DX has been malfunctioning...Support


Last Updated:

  1. JXEYES

    JXEYES New Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    2
    Likes Received:
    0
    My Droid X (official Froyo 2.2, VZW, not rooted) has been working great. My first Android (former apple/winmo user) and I have been lovin' the DX.

    Unfortunately, within the last hour it has been completely FUBAR. I was taking pictures and the camera app crashed. I tried to re-opened but it wouldn't. Screen would flicker (by either tapping the icon or holding the hard button) but the app would not load. Neither would the camcorder app, but the media gallery did. This would happen twice more.

    To remedy the above situation, I powered off the phone (via the lock-display hard button). When the phone turned back on, the app was able to load up again, and as quickly as it normally does.

    However, the crashing camera app problem continued so I gave up and decided to upload the photos I did take to my PC via the provided USB cable. When I connect the USB cable, two drives are recognized: "SD" and "Motorola". The first contains WRMDATA and nothing else. The former starts a setup.exe that doesn't fully load.

    Connecting the USB cable simultaneous is screwing with the DX. The connection seems to be unstable as the power indicator icon flashes the charging symbol on and off. Also, the CPU seems to be under heavily load (FPS is very low), basic GUI functions (ie; pulling down the top bar, to change the USB Mode for example) take 10x as long as they normally do.

    This does not go away after the phone is unplugged. And in fact, the phone will crash shortly thereafter and will not turn back on until the battery is disconnected and reconnected.

    I have not installed any new software or updates since the last time these functions were operational (camera, sd-usb storage). What says you?

    tl;dr = My Droid X crashes when plugged into my PC via USB, and the camera app was crashing repeatedly prior

    thanks
     

    Advertisement
  2. Leftyguy

    Leftyguy Well-Known Member

    Joined:
    Jul 25, 2010
    Messages:
    2,668
    Likes Received:
    102
    Sounds like you might have to do a hard reset. If that doesn't work it should be under warranty.
     
  3. lakai113

    lakai113 Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    188
    Likes Received:
    2
    try a factory reset but if i were you i would just got get a new one..
     
  4. JXEYES

    JXEYES New Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    2
    Likes Received:
    0
    All cleared up after leaving off for a night. Posting from my DX now actually, but would I be able to return this phone if I accidently removed the yellow battery pull out sticker (I've heard this voids warranty)?

    Thanks for the replies
     
  5. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171

Share This Page

Loading...