E-Mail, Connection Issues - Help?Support


Last Updated:

  1. kyley

    kyley New Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    Likes Received:
    0
    Hi All,
    I'm new to my Epic but already having a lot of email and connection-related issues. Any ideas on these?

    1. I'm using the default email app (for two IMAP connections). Sometimes it will load message headers and then be empty after checking for email (no messages). I can select "Load More Messages" and then everything loads.
    2. It usually won't load any messages when idle unless I open the mail app and the individual mailbox. Then sometimes it loads them - and sometimes it doesn't - even when I have a full day's worth of messages!?! It finishes refreshing without any error messages - just doesn't load the messages.
    3. Sometimes it will sit on "Loading" for a long time when just trying to load an individual message.
    4. Sometimes it will say "Unable to open connection to server" - on both email accounts.
    5. I have some trouble holding 4G and WiFi connections in my house (I have an Airrave - not sure if that interferes). My WiFi router isn't very close, but other devices (including my Palm Pre) hold the connection just fine...
    Any idea what's up with these issues? Is it the mail client, or is it the connection issues, or a combination of them? Thanks,
    --Kyle
     

    Advertisement
  2. irwinm

    irwinm Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    67
    Likes Received:
    29
    your issues are very similar to mine and many others - there is definitely a problem with the email client receiving emails and I also see the connection error quite a bit. I don't know what the problem is and neither it seems does anyone else.

    Everyone's response is just use another email client or gmail, which is fine for a work-around, but it amazes me this phone has that big of an issue with a major component and no one seems to know what to do about it. I'm just hoping Samsung releases some sort of software fix but it seems to be something they are just ignoring.
     
  3. kyley

    kyley New Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for replying - yeah, that's a pretty big failing for perhaps the main app for a phone! :( I'll look into other mail clients unless anyone else has other ideas. Take care,
    --Kyle
     
  4. mannyhernz

    mannyhernz Active Member

    Joined:
    Aug 20, 2010
    Messages:
    39
    Likes Received:
    1
    so do the other email clients push the incoming email when in a timely manner?....or do we have to update it ourselves?
     
  5. mynewandroid

    mynewandroid Active Member

    Joined:
    Sep 16, 2010
    Messages:
    35
    Likes Received:
    3
    Many here have recommended maildroid. It's free in the market. It has been working well for me. Not true push, but pretty fast.
     
  6. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to Android Forums, Kyley. Sorry to see you're having email issues with your Epic.

    I've moved this thread to the Epic Support area for you.
     
  7. bsmithj3

    bsmithj3 Member

    Joined:
    Oct 29, 2010
    Messages:
    9
    Likes Received:
    1
    I had the same issue with my epic. Switch to the free maildroid. No I have zero issues with receiving mail. Battery life is a little shorter, but well worth it.
     

Share This Page

Loading...