E-mail issuesSupport


Last Updated: 2013-02-17 21:59:05
  1. callmecolt

    callmecolt Well-Known Member

    Everyone,

    Yesterday, I started having a problem with my e-mail connecting. When I open it, I get a message "Alert, Login failed". I try to update my password (even though I know it is not wrong) and get a message "Warning, 401 Unauthorized." When I try to delete the account to start fresh, I get "Warning, 401 -1:Unauthorized."

    This happend after I disabled a few of the shitty applications that came with the phone. Examples Amazon MP3 and Kindle, NFL Mobile, Real Racing 2, etc. I did the obvious, and enabled everything back to the way it was. No luck. Restarted the phone. No luck. Battery pull, no luck.

    I can get onto my account on my computer no problem. Does anyone have any ideas? The only thing I have not tried is a factory reset.... but I really don't want to have to do that and setup my phone again!

    Any help would be great, thanks everyone.

    Colt

    Advertisement
  2. bberryhill0

    bberryhill0 Well-Known Member

    Using which app?
  3. callmecolt

    callmecolt Well-Known Member

    Stock Mail application.

    Sent from my ADR6410LVW using Tapatalk 2
  4. bberryhill0

    bberryhill0 Well-Known Member

    Clear data on that app.
  5. callmecolt

    callmecolt Well-Known Member

    Before I came back to the forum, I was messing around and did just that. And it worked! Thanks for the help. I was a little stumped on why the Mail icon went away on the bar at the bottom, until I realized I could just drag another icon in there.

    Thanks again for the help.

Share This Page