E-mail not full textSupport


Last Updated:

  1. jbiddle

    jbiddle New Member This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    1
    Likes Received:
    0
    I set up my corporate e-mail using the exchange option. It syncs everything fine, but when it pulls in my e-mails, if the are over a certain length, it just cuts it off and puts an elipsis (...) at the point where it cuts off. Is there any way to get it to stop cutting my messages short?
     

    Advertisement

Share This Page

Loading...