E-mail problemSupport


  1. Jacksmyname

    Jacksmyname Well-Known Member

    Hi all. Having a problem with e-mail.
    Early this morning, I checked my e-mail as I always do. It worked fine for several hours.
    Then, for some reason, when I checked again, I got the following message:
    "connection error (g-mail)"
    It's been that way since this morning. Did a search, tried what few answers I could find.
    Still getting the same message. This is with the stock e-mail app on the tablet.
    If I use the g-mail app, it works fine.
    Device is a Galaxy Tab 10.1, running ICS, WIFI only. My WIFI connection is fine.
    Any ideas?
    Thanks!

    Advertisement
  2. bfksc

    bfksc Well-Known Member

    I don't use the Samsung app, I use Gmail, but have you tried checking the login info and port settings, etc. in the app? Maybe Google changed something minor but it's enough to confuse the Samsung app?
  3. Jacksmyname

    Jacksmyname Well-Known Member

    Hi bfksc. Sorry for the late reply.
    I checked everything. Wierd thing was I hadn't done anything that could have caused the problem.
    However, later that same day, I tried a new app for clearing out unnecessary "stuff" and thereby freeing up some space. Well, I shouldn't have. Caused a number of problems that I couldn't fix. So, did the reset, flashed the OS via Odin, reset again and wiped the cache partition (3x each). Like you, I'm a firm believer in resets. The reset alone didn't solve any of my issues, hence the re-flashing of ICS. Reinstalled all of my apps, rooted. So, everything is working fine again.
    Just wish I knew what caused the problem with the e-mail.
    Thanks much for your reply.
  4. Madmax24

    Madmax24 Member

    I have a similar e-mail problem on my Galaxy 10.1.

    E-mail works fine, as long as I am within range of my home Wi-fi network. However, if I leave home, I can't send or receive e-mail from Hotmail, G-Mail or Roadrunner. They all say "Network Unavailable, "Server Error," or both. If I disable Wi-Fi, it doesn't solve the problem. The mail I want to send stays in the Outbox, with a "Failed" annotation. As soon as I got home, and my Tablet connected to my Network, everything in the Outbox sent normally.

    This has happened several times before and I can't figure out which setting I need to tweak to make it automatically send/receive on my 4G connection, when Wi-Fi is unavailable.

    Suggestions?

Share This Page