E-mails on hero


Last Updated:

  1. torchers

    torchers Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    8
    Likes Received:
    0
    I seem to be getting my spam folders e-mails as well as form my inbox, is there any way stop the spam e-mails from getting through and just have the e-mails from my inbox??

    Thanks
     

    Advertisement
  2. Lefthand

    Lefthand Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    206
    Likes Received:
    7
    It's really annoying, but I don't think there's a way around it..
     
  3. itsmoirob

    itsmoirob Well-Known Member

    Joined:
    Sep 15, 2009
    Messages:
    111
    Likes Received:
    3
    Are you talking about the HTC email provider or gmail?

    I've never had any issues with spam mail coming through with new mail.

    If you mean the HTC mail app then check the settings on the website of your email provider.
    I know that with Gmail if you go to the settings at gmail.com and NOT the phones settings, you can go to the labels and select which ones show up in IMAP email settings.
     
  4. danielcwang

    danielcwang Member

    Joined:
    Dec 7, 2009
    Messages:
    9
    Likes Received:
    0
    Did you ever find out a way? I got similar problem too. Thanks
     
  5. Hrochnick

    Hrochnick Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    134
    Likes Received:
    5
    As mentioned above, it should be in your online email settings. Something like "do not forward anything that [your email provider] thinks is spam".
     
  6. torchers

    torchers Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    8
    Likes Received:
    0
    I'm on yahoo mail, does anyone know how/where to access the settings to turn spam mail off i.e stop it coming through to HTC mail??

    Thanks
     
  7. Hrochnick

    Hrochnick Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    134
    Likes Received:
    5
    Yep, that's exactly what I have - but .co.uk version, if the .com version is different then this may or may not be the same, but it should be similar. So, in Yahoo mail click:

    Options (top right) > mail options (in the drop down) > POP & Forwarding (on the left) > Set up or edit POP & Forwarding (which opens a new window) > I don't want to receive any messages that SpamGuard thinks are spam (radio button) > save

    And that should be it!
     
  8. torchers

    torchers Member This Topic's Starter

    Joined:
    Sep 25, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks man, your a star!
     

Share This Page

Loading...