Each contact has every number twice!


Last Updated:

  1. biffa

    biffa Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    35
    Likes Received:
    0
    Hi all,

    First off, I have to say this phone is amazing and by far the best handset I've ever had.

    Right, my problem.

    I use Outlook contacts at work and had a Windows mobile before this one.

    The contacts appeared to sync into Desire no problem with HTC Sync and I was using phone with no issues. I then decided to see if I could have mail sent to phone like a Blackberry. I went to 'accounts & sync' and set up my work domain etc. The email side of it works fine.

    since then I noticed that my contacts in 'People' are normal. When I go to send a text, everything from a contact is listed twice. I use Handcent, but it happens in HTC message app as well.

    Each contact has 'linked' in top right corner and if i tap it the two contacts for the same person are 'Phone' and 'Exchange'.

    Any ideas how I can remove one of these?
    Is HTC Sync, syncing with Outlook and the Desire sync settings are syncing with the Exchange?

    Any help on how best to set this up is appreciated.
    I do want to have Outlook contacts as they are full of notes about customers.

    Cheers in advance

    Biffa:D
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    If you go into accounts and sync and then into the exchange account, can you not remove the contacts from the sync there?
     
  3. biffa

    biffa Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    35
    Likes Received:
    0
    If I go to the exchange Activesync, there are 3 tick boxes. sync mail, contacts and calendar.
    Unticking contacts does not get rid of double entries.

    The double entires do not show up in 'People' only when I am performing ccertain tasks, like selecting a recipient for a text!

    Do i need to delete them all, remove htc synd from pc and just use exchange?
     
  4. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    People shows all linked contacts once. Phone shows all contacts with phone numbers (even hidden ones) once and messages show all contacts (linked or not) as individuals.

    What you need to do is delete the exchange contacts somehow and ensure you don't enable the sync on exchange contacts again.

    Not sure how to do that. Maybe if you change view to exchange only in people, you can select all and delete.

    if you only want to use outlook, thats fair enough. there must be a way to get rid of tehse exchaneg contacts.
     
  5. biffa

    biffa Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    35
    Likes Received:
    0
    Thanks

    I removed HTC Sync from PC
    Then deleted all contacts in phone.
    Nexy I ran exchange sync..... oops :(

    Now I have about 20 contacts on phone and outlook dumped the rest into the bin!!

    grr

    Going to try and restore conatcts in Outlook, remove tick from 'contacts in exchange sync and try again

    Failing that I think i can live with it, unless there is another way to get work emails onto phone?

    here we go again!:mad:
     
  6. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    I think that should do it.
     
  7. biffa

    biffa Active Member This Topic's Starter

    Joined:
    Jul 23, 2010
    Messages:
    35
    Likes Received:
    0
    Cheers for that.

    HTC Sync on laptop is syncing contacts and calendar now.

    The exchange sync is syncing calendar and mail, so i can get mail out and about...i think. (gonna test it again...it worked before i started all this)

    Anothe question in the same area if i can.

    Outlook Contacts have the follwing columns in this order;
    'Full Name', 'Company', 'File As', 'Business Phone', 'Business Fax', 'Home Phone', 'Mobile' and 'Category'.

    I changed all of the Business entries in the 'File As' column, so that it filed as the compant name then the persons name. (i cant always remember people but i can remember company names'

    When it is synced, my phone still shows them as persons, first name last name which is column one!

    Is this because it is Android and not windows mobile?

    Cheers in advance again
     

Share This Page

Loading...