Earpiece speaker problemSupport


  1. cjmaniac

    cjmaniac Well-Known Member

    Thought I would start a new thread for my problem. Earpiece speaker has stopped working. The other speaker works fine so I can still use speaker phone to get calls. Everything else works properly still. My phone had jiliks custom rom v008 installed and overclocked slightly for I believe 3 days with no issues before this happened. I tried reflashing that rom and it didn't change anything. I did a nand recovery i had made to my stock lg 2.3 rom. Same problem. I'm suspecting it could be a hardware issue.


    Jilik suggested that it could be a radio issue. I may try the unbricking/radio updating procedure but I'm considering taking apart the phone first to see if a connection has come undone. I found this video LG Ally Take Apart Screen Repair Guide - YouTube and our phones are pretty much the same. This part lists the speakers as the same part number if i need to replace it. LG Ally VS740, Shine Plus 710 Ear Speaker

    Advertisement
    :
    jiilik likes this.
  2. jiilik

    jiilik Well-Known Member

    Hey! If you have another camera, take pictures of everything you can. Might come in useful for identifying hardware and chipset versions and other fun things. ;d

    Hope things go well for you - also, I hope it's just the earpiece and not something more annoying. It's cool that you found that site. I just punched in Shine Plus in their search box, and they have replacement keyboards and a few other things too - assuming they are in stock, etc. Could be good to know in the future.

    Cheers
  3. cjmaniac

    cjmaniac Well-Known Member

    Well I took it apart and didn't find anything obviously wrong with the speaker connections. Solder connections looked good as did the wires so I guess my last try will be the radio. I didn't take any pics because I attempted it before I read your post. lol But It actually came apart pretty easily and on this phone you dont need to remove the sticker to access the motherboard (unlike the ally video i posted) if you need any pictures of it I could take some again, just the 8 screws and it unsnaps.
  4. cjmaniac

    cjmaniac Well-Known Member

    Alright I just tried updating my phone using the unbricking instructions with the lg v20a kdz file. Seems to have reloaded everything properly. Took maybe 5 mins, still didnt work. I tried to access recovery menu with vol down home power and it did a factory reset so I guess even the recovery was flashed back to the original lg one.

    Unfortunately, the speaker is still not working. So it's looking like a weird hardware failure now more than anything unless someone has any more ideas. Good news is it appears everything is back to factory defaults now. Wonder if I could return for warranty?
  5. jiilik

    jiilik Well-Known Member

    I'd wager 5 shiny pennies that you could return for full warranty :)
  6. cjmaniac

    cjmaniac Well-Known Member

    Ya it looks like all evidence of rooting is gone after doing that update and then a factory defualt restore which may be good to know for anyone else. If I formatted the sd card it would be like new, minus the speaker not functioning.
  7. cjmaniac

    cjmaniac Well-Known Member

    Randomly started working again. No idea how.
  8. jiilik

    jiilik Well-Known Member

    Electronics seldom do things randomly, unless there's loose wiring or a short. Maybe it's a loose connection elsewhere in the phone. In the ribbon that connects the two halves through the sliding mechanism perhaps?

    Anyway, glad it's working.
  9. cjmaniac

    cjmaniac Well-Known Member

    Ya seems like an intermittent thing now. I'd say I'll have to send it back.
  10. cjmaniac

    cjmaniac Well-Known Member

    Got my phone back today. Speaker was replaced under warrenty.
Loading...

Share This Page